PowerProtect:更改主机名后FILE_SYSTEM资产备份失败

Summary: 更改主机名后,PowerProtect Data Manager 无法使用文件级代理备份文件系统。系统将返回错误代码ABA0001,指示资产注册和名称解析存在问题。

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Symptoms

  • PowerProtect Data Manager 备份 FILE_SYSTEM 资产失败
  • 保护策略备份显示为不成功
  • 错误消息:
ABA0001: IHIE Agent - Migrated: Unable to back up the FILE_SYSTEM asset <DIR> on host <client host> to storage target <target device>.
  • 域名系统 (DNS) 或域名解析问题
  • 代理保留过时的主机名或 IP 地址
  • PowerProtect Data Manager 与代理主机之间的注册问题

Cause

文件级代理程序配置文件绑定到初始安装期间使用的主机名。更改主机名后,代理可能会继续引用以前的主机名或 IP 地址,从而导致注册和连接失败。保留旧的配置文件夹(例如 DPSAPPS) 将会阻止正确的主机名发现和注册。

Resolution

要解决主机名配置问题,请执行以下作:

  1. 卸载代理程序
    使用控制面板、命令行或提供的卸载程序完全删除现有代理程序。

  2. 重命名 DPSAPPS 文件夹
    转到 C:\Program Files\DPSAPPS 并将文件夹(例如,重命名为 DPSAPPS_old) 保留旧配置文件以用于故障处理。

  3. 重新安装代理程序
    运行安装程序以执行全新安装。这将根据当前主机名生成新的配置文件,从而允许在 PowerProtect Data Manager 中正确注册。

Affected Products

Data Protection Suite Series, PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000380474
Article Type: Solution
Last Modified: 16 Dec 2025
Version:  2
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