Dell Proノートパソコンの有線インターネット速度の低下またはパケット ロス
Summary: Dell Proノートパソコンで発生する有線ネットワーク接続の遅さまたはパケット ロスを解決する方法について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
パケット ロスやネットワーク速度の低下が発生する可能性があります。この問題は、内蔵RJ45 Ethernetインターフェイスを使用して、コマンド プロンプトでWebサイト アドレスまたはサーバーのIPアドレスにpingを実行すると発生します。
また、次のいずれかの症状が発生することがあります。
- Ethernet接続が遅い
- Ethernetのパフォーマンス低下
- インターネット速度の低下
- Ethernetポートでのパケット損失
影響を受けるプラットフォーム:
- Dell Pro 14 Plus PB14250
- Dell Pro 16 Plus PB16250
Cause
原因は、インテルLANドライバーに関連しています。
Resolution
注:アップデートを開始する前に、次の手順を実行します。
- すべての個人データをバックアップします。詳細については、「 バックアップとリカバリ」を参照してください。
- ACアダプターを接続します。
インテルPCIe Ethernetコントローラー ドライバーをバージョン20.0.3.21、A05以降にアップデートすると、問題が解決します。ドライバーをダウンロードしてインストールするには、『 ドライバー アップデート ガイド』を参照してください。
Affected Products
Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250Article Properties
Article Number: 000382741
Article Type: Solution
Last Modified: 01 Dec 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.