Velocidade lenta da internet a cabo ou perda de pacotes em um notebook Dell Pro

Summary: Saiba como resolver uma conexão de rede com fio lenta ou perda de pacotes observada em um notebook Dell Pro.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Pode ocorrer perda de pacotes ou velocidade de rede lenta. O problema ocorre quando a interface Ethernet RJ45 integrada é usada para executar ping em qualquer endereço de site ou endereço IP do servidor com o prompt de comando.

Um dos seguintes sintomas também pode ocorrer:

  • Conexão Ethernet lenta
  • Desempenho lento da Ethernet
  • Baixa velocidade da Internet
  • Perda de pacotes na porta Ethernet

Pode ocorrer perda de pacotes ou velocidade de rede lenta.  

Plataformas afetadas:

  • Dell Pro 14 Plus PB14250
  • Dell Pro 16 Plus PB16250

Cause

A causa está relacionada ao driver de LAN da Intel.

Resolution

Nota: Antes de iniciar a atualização, faça o seguinte:
  • Faça backup de todos os dados pessoais. Para obter mais informações, consulte Backup e recuperação.
  • Conecte o adaptador CA.

Atualizar o driver do controlador Ethernet PCIe Intel para a versão 20.0.3.21, A05 ou posterior no computador resolve o problema. Para fazer download e instalar o driver, consulte o Guia de Atualização de Driver.

Affected Products

Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250
Article Properties
Article Number: 000382741
Article Type: Solution
Last Modified: 01 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.