PPDM:由於 Data Domain 認證錯誤,遠端系統的快速復原還原失敗

Summary: 從遠端 PowerProtect Data Manager (PPDM) 系統啟動的快速復原 (QR) 還原可能會停止回應或回應。此故障與 Data Domain 驗證錯誤有關,即使認證在 UI 中顯示為有效。

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Symptoms

  • 遠端 PPDM 系統的 QR 還原會掛起,直到手動取消為止。
  • 錯誤訊息 vmdm.log:
    • DdRestClientException: "**** Value of \"password\" is empty or invalid."
  • Data Domain 認證在本機和遠端 PPDM 系統中皆顯示為正確。
  • 手動登入 Data Domain 可確認密碼的有效性。
  • 在 PPDM 中重新輸入密碼沒有效果。

Cause

此問題是由在 PPDM 中儲存或參照登入資料的方式問題所造成。即使密碼在 UI 中顯示為有效,後端仍無法透過 Data Domain 進行驗證,導致還原失敗。

Resolution

若要解決此問題:

  1. 為每個受影響的 Data Domain 系統變更密碼
  2. 使用本機和遠端系統的 UI 更新 PPDM 中的認證
  3. 允許執行下一個 QR 同步 — 這將刷新憑據記錄並還原功能。

 

注意:如果 sysadmin 使用帳戶,在 Data Domain 中建立 新的管理員帳戶 。然後更新 PPDM,以在本機和遠端系統上使用新登入資料。

Affected Products

PowerProtect Data Manager

Products

Data Protection Suite Series, PowerProtect Data Manager Software
Article Properties
Article Number: 000384581
Article Type: Solution
Last Modified: 29 Oct 2025
Version:  1
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