PPDM:由于 Data Domain 凭据错误,从远程系统的快速恢复还原失败
Summary: 从远程 PowerProtect Data Manager (PPDM) 系统启动的快速恢复 (QR) 还原可能会挂起或无法响应。故障与 Data Domain 身份验证错误相关联,即使凭据在 UI 中显示有效也是如此。
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Symptoms
- 在手动取消之前,从远程 PPDM 系统进行 QR 还原会挂起。
- 错误消息
vmdm.log:-
DdRestClientException: "**** Value of \"password\" is empty or invalid."
-
- Data Domain 凭据在本地和远程 PPDM 系统中均显示正确。
- 手动登录到 Data Domain 可确认密码的有效性。
- 在 PPDM 中重新输入密码不起作用。
Cause
此问题是由 PPDM 中存储或引用凭据的方式问题引起的。即使密码在 UI 中显示有效,后端也无法向 Data Domain 进行身份验证,从而导致还原失败。
Resolution
要解决此问题:
- 更改 每个受影响的 Data Domain 系统的密码。
- 使用本地和远程系统的 UI 更新 PPDM 中的凭据。
- 允许下次 QR 同步运行 — 这将刷新凭据记录并恢复功能。
提醒:如果必须恢复
sysadmin 帐户,则在 Data Domain 中创建 新的管理员帐户 。然后更新 PPDM 以在本地和远程系统中使用新凭据。
Affected Products
PowerProtect Data ManagerProducts
Data Protection Suite Series, PowerProtect Data Manager SoftwareArticle Properties
Article Number: 000384581
Article Type: Solution
Last Modified: 29 Oct 2025
Version: 1
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