Помилка резервного копіювання з помилкою: "З'єднання закінчилося"
Summary:
Помилка резервного копіювання з помилкою: "З'єднання закінчилося" —
Неможливо створити сесійний канал з nsrexecd на хост-pwaps2266.btfin.com виконати команду 'savefs -s
-c -г -p -o "\"VSS:*=OFF;\"" -l full -R -v -F "F:\\" "Г:\\" "C:\\" "Д:\\" "E:\\": Помилка віддаленої системи — час з'єднання закінчився
:savefs: перепробував 1 раз.
...
Symptoms
Резервне копіювання файлової системи не вдається з повідомленням про помилку нижче:
Unable to create session channel with nsrexecd on host pwaps2266.btfin.com to execute command 'savefs -s <Server_name> -c <client_name> -g <Group_name> -p -o "\"VSS:*=OFF;\"" -l full -R -v -F "F:\\" "H:\\" "C:\\" "D:\\" "E:\\"': Remote system error - Connection timed out
<client_name>:savefs: retried 1 times.
З NetWorker Management Console (NMC) перейдіть на вкладку > Клацніть правою кнопкою миші на конкретному робочому процесі Показати > деталі > Розділ «Невдачі» > Подвійний клік Розділ > «Не вдалося» Отримати повний журнал.
Cause
- Можливо, це через проблеми з підключенням.
- Через встановлення DDboost на стороні клієнта NetWorker.
nsrexecd&ddbsmdвикористовує один і той самий порт 7937 і 7938 для підключення, що створює конфлікт у проблемі.
Resolution
1. Зупиніть усі Networker (nsrexecd) та DDBoost (ddbsmd) послуги
2. Перейменування /nsr/tmp/ та /nsr/narladb
3. Перезапустіть лише мережевий сервіс і залиште ddbms Обслуговування припинено.
4. Встановіть власний nsr-порт на Networker.
5. Очистіть інформацію про піра на сервері та клієнті NetWorker.
6. Перевірте підключення і запустіть резервне копіювання, ініційоване клієнтом.
7. Опублікуйте це. Запустіть сервіси ddbms і протестуйте всі підключення.
8. Відкрийте інтерфейс користувача мережевого користувача і спробуйте підключитися до резервного сервісуR на клієнтському сервері.
9. Активуйте резервну копію — і все буде успішно.