PowerPath Management Appliance (PPMA): команды rpowermt перестали работать после обновления PPMA 3.2 до 3.4 P01
Summary: PowerPath Management Appliance (PPMA): команды rpowermt перестали работать после обновления PPMA 3.2 до версии 3.4 P01.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
При выполнении команд rpowermt возвращалась следующая ошибка для всех хостов PowerPath/VE:
ERROR: ELMC720. Не удается извлечь токен для связи. Проверьте предоставленные сведения о PPMA и убедитесь, что экземпляр PPMA запущен.
Примечание. Команды rpowermt работали до модернизации.
ERROR: ELMC720. Не удается извлечь токен для связи. Проверьте предоставленные сведения о PPMA и убедитесь, что экземпляр PPMA запущен.
Примечание. Команды rpowermt работали до модернизации.
Cause
В данном случае пользователь использовал тот же пароль для пользователя «ppadmin», что и пользователь «root» во время обновления. И при попытке выполнения любых команд rpowermt все время выполнялось сообщение об ошибке с указанной выше ошибкой. ELMC720.
Корневая причина была не в настройке того же пароля, что и пароль пользователя root. Но что-то другое, которое должно быть экологическим в пользовательской настройке, не может воспроизводиться в наших лабораториях даже после нескольких проб.
Корневая причина была не в настройке того же пароля, что и пароль пользователя root. Но что-то другое, которое должно быть экологическим в пользовательской настройке, не может воспроизводиться в наших лабораториях даже после нескольких проб.
Resolution
Команды rpowermt можно успешно выполнить после изменения пароля «ppadmin».
Products
PowerPath Management ApplianceArticle Properties
Article Number: 000211399
Article Type: Solution
Last Modified: 21 Jun 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.