Connectrix Cisco: How to troubleshoot switch unreachable problems
Summary: Steps to troubleshoot switch unreachable problems
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Symptoms
How to troubleshoot switch unreachable/unmanageable issues.
- Unable to manage the switch.
- Unable to ping the switch.
- Unable to SSH to the switch.
- Switch is unreachable.
Cause
Some of the causes are:
- Faulty/Unsynced Supervisors in case of director switches.
- Misconfigured IPs.
- Mgmt port issues
- Faulty mgmt cable.
Resolution
A field engineer needs to go onsite to perform the below troubleshooting steps for Director and Departmental switches:
Director Switches:
1. Please check the LEDs of the supervisors, if they are red/amber, then kindly replace the supervisor.
2. However, if they are green, please connect to the switch via console and check the output of #show interface mgmt 0
3. From the output, check if the interface is up, and if the IPs are configured correctly, and in the same subnet as the management station. If not, kindly configure them correctly.
4. If the mgmt port is down, please bounce the port using the below commands:
5. If the mgmt port is still down, check if the cables are ok.
Departmental Switches:
Director Switches:
1. Please check the LEDs of the supervisors, if they are red/amber, then kindly replace the supervisor.
2. However, if they are green, please connect to the switch via console and check the output of #show interface mgmt 0
3. From the output, check if the interface is up, and if the IPs are configured correctly, and in the same subnet as the management station. If not, kindly configure them correctly.
4. If the mgmt port is down, please bounce the port using the below commands:
#conf t #int mgmt 0 #shut #no shut
5. If the mgmt port is still down, check if the cables are ok.
6. If none of the previous steps fixed the issue, kindly connect via console and check the output of #show system redundancy status, check if the supervisors are in sync. If they are, kindly run the command #system switchover.
7. If the issue still persists, kindly collect show tech-support details logs, and upload them to the case, then re-queue the case back to the lab.
7. If the issue still persists, kindly collect show tech-support details logs, and upload them to the case, then re-queue the case back to the lab.
Departmental Switches:
1. Please connect to the switch via console and check the output of #show interface mgmt 0
2. From the output, check if the interface is up, and if the IP is configured correctly, and in the same subnet as the management station. If not, kindly configure it correctly.
3. If the mgmt port is down, please bounce the port using the below commands:
2. From the output, check if the interface is up, and if the IP is configured correctly, and in the same subnet as the management station. If not, kindly configure it correctly.
3. If the mgmt port is down, please bounce the port using the below commands:
#conf t #int mgmt 0 #shut #no shut
4. If the mgmt port is still down, check if the cables are ok.
5. If none of the previous steps fixed the issue, kindly schedule a downtime to reboot the switch.
6. If the issue still persists, kindly collect show tech-support details logs, and upload them to the case, then re-queue the case back to the lab.
5. If none of the previous steps fixed the issue, kindly schedule a downtime to reboot the switch.
6. If the issue still persists, kindly collect show tech-support details logs, and upload them to the case, then re-queue the case back to the lab.
You can use this KB article to help you with gathering the requested logs https://support.emc.com/kb/14769
Affected Products
Connectrix MDS-Series HardwareProducts
Connectrix MDS-Series HardwareArticle Properties
Article Number: 000052254
Article Type: Solution
Last Modified: 26 Sept 2025
Version: 3
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