AppSync: I file system in cluster AIX HACMP non vengono rilevati quando il nome host del cluster include lettere maiuscole e minuscole.

Summary: AppSync: I file system in cluster AIX HACMP non vengono rilevati quando il nome host del cluster include lettere maiuscole e minuscole.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



I file system in cluster AIX HACMP non vengono rilevati quando il nome host del cluster include lettere maiuscole e minuscole.

Nel registro del plug-in AppSync sul nodo attivo viene visualizzato quanto segue:

2017-09-19 08:24:28.360 acputil.py[586]:execute() Info:Esecuzione del comando: /usr/es/sbin/cluster/utilities/cllsvg -g
2017-09-19 08:24:29.074 host.py[1299]:getFilesystems() errore durante la ricerca dei gruppi di risorse: ['getopt: l'opzione richiede un argomento -- g']

In un precedente registro del plug-in AppSync sul nodo attivo, viene visualizzato quanto segue e l'elemento importante è che il nuovo risultato include solo l'IP.
 
2017-09-19 08:24:17.877 acputil.py[586]:execute() Info:Esecuzione del comando: nslookup fully-qualified-domain.name.com
2017-09-19 08:24:18.337 host.py[960]:getAliases() risultato : ['FULLY-QualiFieD-domain.name.com', 'NOME BREVE', 'xxx.xxx.xxx.xx']
2017-09-19 08:24:18.339 host.py[965]:getAliases() newResult che mostra l'etichetta del servizio: : ['xxx.xxx.xxx.xx']

Cause

AppSync non gestisce correttamente il nome di dominio completo con lettere maiuscole e minuscole.

Resolution

Per AppSync esiste un hotfix che rende AppSync senza distinzione tra maiuscole e minuscole rispetto al nome di dominio completo.
Prendere nota di questo articolo quando si invia una Service Request per risolvere questo problema.

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000059240
Article Type: Solution
Last Modified: 19 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.