PowerStore:無法透過 IPMI/SOL 連接-啟用 SOL 負載錯誤:未指定的錯誤

Summary: 由於「啟用 SOL 負載錯誤,無法透過 IPMI 啟動 SOL 連線:未指定的錯誤 "

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Symptoms

使用 Ipmitool.exe 以串列 Over LAN (SOL)連接至節點乙太網路 服務 埠時,連接可能會變得無回應。節點重新開機時,可能會觀察到這一點。  經過一段時間後,收到錯誤:
ipmitool.exe-I lanplus-C 3-H 128.221.1.252-U 主控台 P < service_tag > sol 啟動錯誤啟用 SOL 負載:未指定的錯誤
 

Cause

當連線中斷但仍處於作用中時,會發生這種情況。針對 IPMI/SOL,只能有一個連接至相同裝置的單一連線。

Resolution

您必須手動結束 SOL 會話(停用),並再次啟動它:
ipmitool.exe-I lanplus-C 3-H 128.221.1.252-U 主控台 P < service_tag > sol 停用
  
使用以下方式再次啟動 SOL 會話: 
ipmitool.exe-I lanplus-C 3-H 128.221.1.252-U 主控台 P < service_tag > sol 啟動 [SOL 會話運作。  使用 ~?如需協助]

Affected Products

PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 5000X, PowerStore 5000T, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000126366
Article Type: Solution
Last Modified: 21 Feb 2021
Version:  5
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