PowerStore 500T: Noden er nede efter nodeudskiftning

Summary: Efter udskiftning af en PowerStore 500T-node vises noden muligvis ikke helt igen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En node kommer muligvis ikke helt op efter at være blevet udskiftet på en PowerStore 500T.
PowerStore Manager-brugergrænsefladen kan indikere, at noden ikke er i normal tilstand.

Cause

Dette kan opstå på grund af et softwareproblem, der er relateret til initialiseringsprocessen for det interne M.2-startmodul i noden.

Resolution

Løsning

Kontakt Dells tekniske support for at gendanne noden til normal tilstand, og oplys dette vidensbaseartikel-id.
 

Rettelse

PowerStoreOS 2.0.1.3 eller nyere inkluderer løsningen af dette problem.

Additional Information

I PowerStoreOS V2 er PowerStore 500T-noden ikke en enhed, der kan udskiftes af kunden (CRU), og teknisk support skal kontaktes i forbindelse med udskiftningen.

Affected Products

PowerStore 500T

Products

PowerStore
Article Properties
Article Number: 000187995
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.