PowerStore 500T: Knooppunt is uitgeschakeld na vervanging van knooppunt
Summary: Na de vervanging van een PowerStore 500T knooppunt komt het knooppunt mogelijk niet volledig terug.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Een knooppunt komt mogelijk niet volledig omhoog nadat het is vervangen op een PowerStore 500T.
De PowerStore Manager-gebruikersinterface kan aangeven dat het knooppunt zich niet in een normale status bevindt.
De PowerStore Manager-gebruikersinterface kan aangeven dat het knooppunt zich niet in een normale status bevindt.
Cause
Dit kan gebeuren als gevolg van een softwareprobleem dat verband houdt met het initialisatieproces van de interne M.2-opstartmodule in het knooppunt.
Resolution
Tijdelijke oplossing
Om het knooppunt naar de normale status te herstellen, neemt u contact op met Dell Technische Support en vermeldt u de ID van dit Knowledge Base-artikel.Oplossing
PowerStoreOS 2.0.1.3 of hoger bevat de oplossing voor dit probleem.Additional Information
In PowerStoreOS V2 is het PowerStore 500T knooppunt geen door de klant zelf te vervangen eenheid (CRU) en moet er contact worden opgenomen met de technische support voor de vervanging.
Affected Products
PowerStore 500TProducts
PowerStoreArticle Properties
Article Number: 000187995
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.