ECS: Po přihlášení jako uživatel služby AD nelze vytvořit nového uživatele pro správu
Summary: V systému ECS verze 3.6 a novějším nemůže uživatel služby AD nebo uživatel správy vytvořit nového uživatele pro správu.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tlačítko Management User na kartě Users v uživatelském rozhraní ECS není k dispozici.
Cause
Ve správě uživatelů systému ECS došlo ke změnám počínaje verzí 3.6 a novějším.
Viz nejnovější dokumentace rozhraní API v rozhraní REST-API (k vytvoření nebo odstranění uživatelů v systému ECS je vyžadována role SECURITY_ADMIN).
Viz nejnovější dokumentace rozhraní API v rozhraní REST-API (k vytvoření nebo odstranění uživatelů v systému ECS je vyžadována role SECURITY_ADMIN).
Resolution
Ve výchozím nastavení mají uživatelé root i emcsecurity roli SECURITY_ADMIN.
Přihlaste se do uživatelského rozhraní ECS jako uživatel root nebo emcsecurity a přiřaďte uživateli roli SECURITY_ADMIN podle následujících kroků:
Obrázek 1: Snímek obrazovky karty Správa uživatelů pro úpravu uživatele správy
Obrázek 2: Snímek obrazovky úprav uživatele pro správu a přidání správce zabezpečení
Přihlaste se do uživatelského rozhraní ECS jako uživatel root nebo emcsecurity a přiřaďte uživateli roli SECURITY_ADMIN podle následujících kroků:
- Kliknutím na tlačítko Upravit vyberte uživatele správy, ke kterému SECURITY_ADMIN roli přiřadit.
Obrázek 1: Snímek obrazovky karty Správa uživatelů pro úpravu uživatele správy
- Změňte část Security Administrator z NO na YES a Save.
Obrázek 2: Snímek obrazovky úprav uživatele pro správu a přidání správce zabezpečení
- Jakmile je uživateli přiřazena role SECURITY_ADMIN, může si daný uživatel vytvořit nového uživatele pro správu.
Affected Products
Elastic Cloud StorageArticle Properties
Article Number: 000200621
Article Type: Solution
Last Modified: 05 Jun 2023
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.