RecoverPoint for VMs: Problemi di utilizzo dello spazio del datastore quando una macchina virtuale protetta esegue il mounting di diversi dischi
Summary: Problemi di utilizzo dello spazio del datastore quando una macchina virtuale protetta esegue il mount di diversi dischi.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L'utilizzo dello spazio del datastore (DS) può essere influenzato se una particolare macchina virtuale (VM) protetta esegue il mount di diversi dischi.
Anche se le opzioni "Replicate VM hardware changes" e "Automatically protect newly added VMDKs" sono disabilitate, nel datastore vCenter di destinazione vengono creati i dischi collegati.
Anche se le opzioni "Replicate VM hardware changes" e "Automatically protect newly added VMDKs" sono disabilitate, nel datastore vCenter di destinazione vengono creati i dischi collegati.
Cause
RecoverPoint for Virtual Machines, per impostazione predefinita, protegge l'intera VM. L'aggiunta di nuovi dischi alla VM replicata aggiunge sempre i dischi alla VM di destinazione (replica).
Resolution
Soluzione alternativa:
È possibile ridurre l'utilizzo dello spazio in DS impostando il thin set di provisioning dei dischi del consistency group.
Si noterà che lo spazio sul DS di destinazione è pari a zero per i VMDK aggiunti.
Risoluzione:
RecoverPoint for Virtual Machines è progettato per funzionare e non sono necessarie modifiche.
È possibile ridurre l'utilizzo dello spazio in DS impostando il thin set di provisioning dei dischi del consistency group.
Si noterà che lo spazio sul DS di destinazione è pari a zero per i VMDK aggiunti.
Risoluzione:
RecoverPoint for Virtual Machines è progettato per funzionare e non sono necessarie modifiche.
Products
RecoverPoint for Virtual MachinesArticle Properties
Article Number: 000210251
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.