NetWorker: ERRORE Autenticazione non riuscita, utente "default/DOMAIN.com/account", errore: Servizio di autenticazione non disponibile

Summary: Problemi di autenticazione intermittenti: ERRORE Autenticazione non riuscita, utente "default/DOMAIN.com/account", errore: Il servizio di autenticazione non è disponibile.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker è integrato con l'autenticazione esterna. 
Gli utenti AD/LDAP osservano in modo intermittente errori di accesso. Gli account NetWorker locali (ad esempio l'account amministratore predefinito) non osservano problemi di autenticazione.

Il server di autenticazione NetWorker (authc) segnala quanto segue nel authc-server-audit.log:
Linux: /nsr/authc/logs/authc-server-audit.log
Windows: C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\logs\authc-server-audit.log
2023-11-02T08:12:39.288+0100 INFO Local authentication failed, incorrect username/password
2023-11-02T08:14:50.235+0100 ERROR Authentication failed, user 'default/DOMAIN.com/account', error: Authentication service is unavailable
2023-11-02T08:14:50.235+0100 INFO Authentication failed, user 'default/DOMAIN.com/account', error: Authentication service is unavailable
2023-11-02T08:15:57.139+0100 INFO Local authentication failed, incorrect username/password
2023-11-02T08:17:38.028+0100 INFO Anonymous access
2023-11-02T08:17:38.031+0100 INFO Permission allowed, user 'anonymous' has 'EVERYONE_CONTROL' privilege to read this resource - Version
2023-11-02T08:17:38.545+0100 INFO User with id '1021' has PasswordNeverExpires flag set to true
2023-11-02T08:17:38.546+0100 INFO Authentication is successful, user 'username'
L'errore segnala un nome utente/password errato; Tuttavia, il problema si verifica solo a intermittenza, suggerendo che le credenziali sono corrette.

Cause

Poiché il problema viene visualizzato solo sugli utenti esterni (AD/LDAP), si ritiene che il problema si verifichi al di fuori di NetWorker. Le cause specifiche possono variare.

Resolution

Questo problema deve essere esaminato dagli amministratori di rete e di dominio.

Controllare la risoluzione DNS (Domain Name System) tra il server NetWorker e il server AD:

Verificare che il server di autenticazione NetWorker non osservi problemi di latenza elevata o di comunicazione con il server AD:
NOTA: La porta AD/LDAP predefinita è la 389. Se l'integrazione utilizza LDAPS (SSL), la porta predefinita è 636.
 

Affected Products

NetWorker Family, NetWorker, NetWorker Series
Article Properties
Article Number: 000223465
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.