Dell Unity: Unable to connect to Unisphere over Secure Connect Gateway (SCG)

Summary: Unity Unisphere is unable to connect using Secure Connect Gateway (SCG) (User Correctable).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell can connect CLI using SSH over Secure Connect Gateway (SCG) but cannot connect to Unisphere connection over Secure Connect Gateway (SCG). 
Unisphere can connect using IP address but is unable to connect using SCG. 

Cause

This issue is caused by a missing network port or firewall connection over SCG.

Resolution

Check Firewall Settings.

Ensure that the firewall allows communication from the Secure Connect Gateway to the Unity on the required ports.
Confirm that network port 443 is open and allows SCG to communicate with the Unity array with Unisphere.

Once Port 443 is opened, the Unisphere connection using SCG should work. 

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000352329
Article Type: Solution
Last Modified: 09 Sept 2025
Version:  1
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