Get inaccessible boot device 0x0000007B stop after installing PowerPath on a Windows server 2016 Cisco UCS blade server

Summary: Booting a Cisco UCS blade server from the SAN. After Powerpath is installed the host gets a blue screen crash "inaccessible boot device" 0x0000007B stop.

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Symptoms



  • The boot from SAN Cisco UCS blade server running Windows server 2016 and using Cisco VIC 1340 HBA's was booting ok from SAN array VMAX 850AF.
  • After installing PowerPath for Windows version 6.2 the server gets a blue screen crash with a 0x00x0007B stop "inaccessible boot device".

Cause

The problem was caused by this setting on the Cisco VIC 1340 HBA not being checked....

"Enforce vNIC/vHBA/iSCSI Name" check box

details:
(Optional) If desired, check the Enforce vNIC/vHBA/iSCSI Name check box.
  • If checked, Cisco UCS Manager displays a configuration error and reports whether one or more of the vNICs, vHBAs, or iSCSI vNICs listed in the Boot Order table match the server configuration in the service profile.
  • If not checked, Cisco UCS Manager uses the vNICs, vHBAs, or iSCSI vNICs (as appropriate for the boot option) from the server configuration in the service profile. It does not report whether the vNICs, vHBAs, or iSCSI vNICsspecified in the boot policy match the server configuration in the service profile.

Resolution

Check the Enforce vNIC/vHBA/iSCSI Name check box (enable)

Affected Products

PowerPath for Windows

Products

PowerPath for Windows
Article Properties
Article Number: 000057381
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  4
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