Llave USB de Dell Direct: preguntas frecuentes
Summary: Obtenga información sobre la unidad USB de Dell Direct y cómo utilizarla para recuperar el sistema operativo en su computadora personal Dell.
Symptoms
Índice:
- Video sobre la llave USB de Dell Direct
- ¿Qué es una llave USB de Dell Direct?
- ¿Qué instalará la llave USB de Dell Direct?
- ¿Cómo utilizar la llave USB de Dell Direct?
- Información adicional
Uso de la llave USB de recuperación de Windows 8
Duración: 04:52 (formato de mm:ss)
Cuando esté disponible, se puede elegir la configuración de idioma de los subtítulos mediante el icono de ajustes o CC en este reproductor de video.
Llave USB de recuperación y restauración del sistema operativo de Dell
Duración: 03:37 (formato de mm:ss)
Cuando esté disponible, se puede elegir la configuración de idioma de los subtítulos mediante el icono de ajustes o CC en este reproductor de video.
¿Qué es una llave USB de Dell Direct?
La llave USB de Dell Direct está diseñada para proporcionar una resolución rápida si hay un problema del sistema operativo, sin pérdida de datos.
- Solución eficiente rápida y fácil de usar para solucionar los problemas de su sistema operativo
- Ayuda para diagnosticar el problema y hallar la mejor solución (incluso si la computadora no puede cargar el sistema operativo)
- Ayudarle en la copia de seguridad y restauración automáticas de sus datos personales y su configuración
- Reinstalación automatizada del sistema operativo
- Respaldo de datos personalizable
- Operaciones sin discos ni unidades ópticas
- Producto exclusivo de Dell
Cause
No hay información disponible sobre la causa.
Resolution
¿Qué instalará la llave USB de Dell Direct?
La clave instala lo siguiente:
- Sistema operativo: Windows 7 o Windows 8 (según la versión enviada originalmente con la computadora personal).
- Controladores de dispositivos básicos (es posible que se requieran controladores de dispositivos adicionales). Consulte el artículo de la base de conocimientos de Dell Preguntas frecuentes sobre controladores y descargas.
- Aplicaciones
- Windows 7
- Dell Data Safe Local (DSL)
- Dell Digital Delivery (DDD)
- My Dell
- Enlace a la versión de prueba de Microsoft Office
- Microsoft Windows 8.1, Windows 8 o Windows 10
- Respaldo y recuperación de Dell (DBAR)
- Dell Digital Delivery
- My Dell
- Enlace a la versión de prueba de Microsoft Office
- Windows 7
¿Cómo utilizar la llave USB de Dell Direct?
- Apague la computadora personal.
- Desconecte todos los dispositivos externos, excepto el teclado y el mouse (y supervise si hay una computadora personal de escritorio). En computadoras portátiles, asegúrese de que el adaptador de alimentación esté conectado.
- Conecte la llave USB de Dell Direct a uno de los puertos USB.
- Encienda la computadora personal y presione la tecla F12 en el teclado.
- Resalte lo siguiente (según el sistema operativo) y presione Intro.
- Windows 7:
Dispositivo de almacenamiento USB
Dispositivo Toshiba - Windows 8.1, Windows 8 o Windows 10:
Ruta 1 USB EFI
Toshiba MSFT NORB PMAP (si tiene varias opciones, seleccione la primera)
Dispositivo de almacenamiento USB
- Windows 7:
- Seleccione el idioma.
Nota: Este es el idioma de visualización del proceso de llave USB de Dell Direct, y puede ser el mismo para el sistema operativo, seleccione según corresponda.
- En el Acuerdo de licencia de usuario final, desplácese hasta la parte inferior, marque “Acepto” y haga clic en Continuar.
- En la siguiente pantalla, se mostrará "Process Overview". Haga clic en Continue.
- Una vez finalizado el proceso, proporciona un análisis de la prueba realizada.
- Haga clic en Continuar o Salir según el análisis proporcionado.
Nota: Si el problema se soluciona, al hacer clic en Salir, se reinicia el sistema de vuelta al escritorio.
- Haga clic en Continue. Conecte un dispositivo de almacenamiento externo para el respaldo de datos cuando se le solicite.
- Haga clic en Seleccionar más para buscar y agregar archivos adicionales para respaldar.
- Haga clic en Continuar una vez que haya seleccionado todos los archivos necesarios para el respaldo.
Nota: Si no se detecta el dispositivo de almacenamiento externo, solicitará que se conecte.
- Una vez que se complete el respaldo de datos, haga clic en Continuar.
- Haga clic en Continuar para iniciar la restauración del sistema operativo (no desconecte el dispositivo de almacenamiento externo hasta que se le solicite).
- Una vez completado el proceso, haga clic en Reiniciar.
Nota: El botón Reiniciar aparece atenuado. Desconecte la llave USB de Dell Direct y cualquier dispositivo de almacenamiento externo y, a continuación, haga clic en Reiniciar.
- La computadora personal se reinicia varias veces y le solicita que conecte el dispositivo de almacenamiento externo.
Después de todos los reinicios, la computadora personal arrancará en el sistema operativo. Confirme que todos los datos se hayan restaurado. Si se restauran todos los datos, se completa todo el proceso. Ahora puede ir a la configuración personal, la instalación de aplicaciones, etc.
Siga las instrucciones que aparecen a continuación solo si no se pudieron restaurar los datos respaldados.
- Restaure el respaldo de sus datos.
- Cree una nueva carpeta en el escritorio y asígnele el nombre “Utilidad de migración”
- Extraiga el archivo en la carpeta creada
- Asegúrese de que los siguientes archivos estén en la carpeta:
MigRestore.exe
SDSImageTools.dll
SDSMigrationTools.dll
OMITIR - Conecte el dispositivo de almacenamiento externo con los datos respaldados
- Haga doble clic en MigRestore.exe (para cualquier confirmación de apertura de Windows, haga clic en "Sí" para ejecutar MigRestore.exe)
- Clic Busque y seleccione el dispositivo de almacenamiento externo
- Clic Restaurar para comenzar el proceso de restauración de datos
Una vez que se completa el proceso, se restauran los datos respaldados
Additional Information
Información adicional
- Idioma
- Configuración del teclado
- Moneda
- Formato de fecha/hora
- Zona horaria
- Color y apariencia de Windows
- Fondo del escritorio
- Protector de pantalla
- Sonidos
- Punteros del mouse
- Temas de Windows
- Ajustes de pantalla de Windows
- Foto de perfil
- Ajustes de red
- Favoritos de Internet
- Configuración del navegador (solo Internet Explorer)
- Perfiles de energía
- Barra de tareas
- Configuración del menú Inicio
- Accesibilidad
En cuanto a los usuarios con Windows Mail, el usuario debe asegurarse de que se haya respaldado la ruta C:\Users\[username]\AppData\Local\Microsoft\Windows Mail\.
Si utiliza cualquier otra aplicación de correo electrónico, consulte al fabricante del software para obtener más información sobre cómo respaldar correos electrónicos en esa aplicación de correo electrónico.