PowerStore: PowerStore Manager (UI) is not accessible using the service port with PowerStoreOS 3.0

Summary: PowerStore Manager (UI) is not accessible using the service port with PowerStoreOS 3.0.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

With PowerStoreOS version 3.0, the PowerStore Manager user interface (UI) can only be accessed using the Cluster IP.
The PowerStore Manager UI cannot be accessed using the individual Node IPs, Appliance IP, and service port (128.221.1.250 and 251).

Normal SSH access using the individual Node IPs, Appliance IP, and service port is still allowed.

Cause

This is as designed in order to further harden security.
However, blocking UI access over the service port (IP 128.221.1.250 or 128.221.1.251) was not intended.

SSH access over the service ports remains available.

Resolution

This issue has been resolved in PowerStoreOS 3.2.x and above.

This KB does not apply if you are facing the PowerStore Manager access issue using the cluster IP.

Affected Products

PowerStore
Article Properties
Article Number: 000201427
Article Type: Solution
Last Modified: 16 Dec 2025
Version:  4
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