PowerStore: Se systémem PowerStoreOS 3.0 nelze získat přístup k uživatelskému rozhraní (UI) nástroje PowerStore Manager pomocí IP adres uzlů, IP adresy zařízení a servisního portu
Summary: Se systémem PowerStoreOS 3.0 nelze získat přístup k uživatelskému rozhraní (UI) nástroje PowerStore Manager pomocí IP adres uzlů, IP adresy zařízení a servisního portu
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
U systému PowerStoreOS verze 3.0 je k uživatelskému rozhraní (UI) nástroje PowerStore Manager možné přistupovat pouze pomocí IP adresy clusteru.
K uživatelskému rozhraní nástroje PowerStore Manager nelze přistupovat pomocí IP adres jednotlivých uzlů, IP adresy zařízení a servisního portu (128.221.1.250 a 251).
Běžný přístup K protokolu SSH pomocí IP adres jednotlivých uzlů, IP adresy zařízení a servisního portu je stále povolen.
K uživatelskému rozhraní nástroje PowerStore Manager nelze přistupovat pomocí IP adres jednotlivých uzlů, IP adresy zařízení a servisního portu (128.221.1.250 a 251).
Běžný přístup K protokolu SSH pomocí IP adres jednotlivých uzlů, IP adresy zařízení a servisního portu je stále povolen.
Cause
Tak, jak je navrženo za účelem dalšího zvýšení zabezpečení.
Blokování přístupu k uživatelskému rozhraní přes servisní port (IP 128.221.1.250 nebo 128.221.1.251) však nebylo zamýšleno.
Přístup SSH přes servisní porty zůstává dostupný.
Blokování přístupu k uživatelskému rozhraní přes servisní port (IP 128.221.1.250 nebo 128.221.1.251) však nebylo zamýšleno.
Přístup SSH přes servisní porty zůstává dostupný.
Resolution
Tento problém je vyřešen v systému PowerStoreOS 3.2.x.
Affected Products
PowerStoreArticle Properties
Article Number: 000201427
Article Type: Solution
Last Modified: 16 Dec 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.