PowerStore : Impossible d’accéder à l’interface utilisateur de PowerStore Manager à l’aide des adresses IP des nœuds, de l’adresse IP de l’appliance et du port de service avec PowerStoreOS 3.0

Summary: Impossible d’accéder à l’interface utilisateur de PowerStore Manager à l’aide des adresses IP des nœuds, de l’adresse IP de l’appliance et du port de service avec PowerStoreOS 3.0

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avec PowerStoreOS version 3.0, l’interface utilisateur de PowerStore Manager est accessible uniquement à l’aide de l’adresse IP du cluster.
L’interface utilisateur de PowerStore Manager n’est pas accessible à l’aide des adresses IP de nœud individuelles, de l’adresse IP de l’appliance et du port de service (128.221.1.250 et 251).

L’accès SSH normal à l’aide des adresses IP de nœud individuelles, de l’adresse IP de l’appliance et du port de service est toujours autorisé.

Cause

Cette solution est conçue pour renforcer davantage la sécurité.
Toutefois, le blocage de l’accès à l’interface utilisateur sur le port de service (IP 128.221.1.250 ou 128.221.1.251) n’était pas prévu.

L’accès SSH sur les ports de service reste disponible.

Resolution

Ce problème est résolu dans PowerStoreOS 3.2.x.

Affected Products

PowerStore
Article Properties
Article Number: 000201427
Article Type: Solution
Last Modified: 16 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.