PowerStore: Nie można uzyskać dostępu do interfejsu użytkownika PowerStore Manager przy użyciu adresów IP węzłów, adresu IP urządzenia i portu serwisowego z systemem PowerStoreOS 3.0
Summary: Nie można uzyskać dostępu do interfejsu użytkownika PowerStore Manager przy użyciu adresów IP węzłów, adresu IP urządzenia i portu serwisowego z systemem PowerStoreOS 3.0
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
W systemie PowerStoreOS w wersji 3.0 interfejs użytkownika (UI) PowerStore Manager można uzyskać tylko za pomocą adresu IP klastra.
Nie można uzyskać dostępu do interfejsu użytkownika PowerStore Manager przy użyciu pojedynczych adresów IP węzłów, adresu IP urządzenia i portu serwisowego (128.221.1.250 i 251).
Normalny dostęp SSH przy użyciu poszczególnych adresów IP węzłów, adresu IP urządzenia i portu serwisowego jest nadal dozwolony.
Nie można uzyskać dostępu do interfejsu użytkownika PowerStore Manager przy użyciu pojedynczych adresów IP węzłów, adresu IP urządzenia i portu serwisowego (128.221.1.250 i 251).
Normalny dostęp SSH przy użyciu poszczególnych adresów IP węzłów, adresu IP urządzenia i portu serwisowego jest nadal dozwolony.
Cause
Jest to celowe w celu dalszego zabezpieczenia.
Jednak blokowanie dostępu do interfejsu użytkownika przez port serwisowy (IP 128.221.1.250 lub 128.221.1.251) nie było zamierzone.
Dostęp SSH przez porty serwisowe pozostaje dostępny.
Jednak blokowanie dostępu do interfejsu użytkownika przez port serwisowy (IP 128.221.1.250 lub 128.221.1.251) nie było zamierzone.
Dostęp SSH przez porty serwisowe pozostaje dostępny.
Resolution
Ten problem został rozwiązany w systemie PowerStoreOS 3.2.x.
Affected Products
PowerStoreArticle Properties
Article Number: 000201427
Article Type: Solution
Last Modified: 16 Dec 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.