MHC Azure Stack 14G | El portal de administración muestra los núcleos de CPU y la memoria incorrectos como cero después de reemplazar el hardware en un nodo
Summary: Después de reemplazar un DIMM en un nodo de Azure Stack Hub y, a continuación, reanudar desde el modo de mantenimiento, el portal de administración no refleja los núcleos de CPU ni la memoria. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
El portal de administración de Azure Stack muestra cero (0) para la cantidad de núcleos y memoria después de reemplazar un DIMM.
En el siguiente ejemplo, vemos el nodo S1-N10 sin núcleos de CPU y sin memoria.
La reanudación del nodo desde el modo de mantenimiento en el portal de administración no refleja los núcleos de CPU ni la memoria.

En el siguiente ejemplo, vemos el nodo S1-N10 sin núcleos de CPU y sin memoria.
La reanudación del nodo desde el modo de mantenimiento en el portal de administración no refleja los núcleos de CPU ni la memoria.

Cause
Se desconoce la causa de esto, pero es probable que se trate de un problema en Azure Stack Hub.
Resolution
Para resolver este problema, haga lo siguiente:
1. Reanude el nodo más de una vez en el portal de administración o mediante la sesión de PowerShell XXXX. Las mejores prácticas de Microsoft, es mejor que se operen desde una sesión de LAR.
2. Si lo anterior no resuelve el problema, utilice los siguientes comandos para actualizar manualmente el CPI. Para este último paso, recomendamos involucrar a Microsoft para garantizar la calidad del servicio, ya que estrictamente hablando pertenece al alcance de Microsoft, no al alcance de OEM.
Nota: CPI significa Interfaz de plataforma de procesamiento. Es una capa de control de infraestructura alojada en las VM de XRP. Utilizamos este comando para comprobar si el estado de CPI no coincide con el estado de fabric.
3. Espere otros 30 minutos. La información del núcleo y la memoria ahora se debe mostrar correctamente.
1. Reanude el nodo más de una vez en el portal de administración o mediante la sesión de PowerShell XXXX. Las mejores prácticas de Microsoft, es mejor que se operen desde una sesión de LAR.
- Portal de administración: https://www.dell.com/support/kbdoc/en-us/000039019
- Sesión de LAR (vidrio de rotura primero): Resume-ClusterNode AzHub-S1-N10 : clúster S-Cluster
- Espere 30 minutos y actualice la página nuevamente desde el portal de administración para comprobar si vuelve a aparecer la información de cores o memoria.
2. Si lo anterior no resuelve el problema, utilice los siguientes comandos para actualizar manualmente el CPI. Para este último paso, recomendamos involucrar a Microsoft para garantizar la calidad del servicio, ya que estrictamente hablando pertenece al alcance de Microsoft, no al alcance de OEM.
Nota: CPI significa Interfaz de plataforma de procesamiento. Es una capa de control de infraestructura alojada en las VM de XRP. Utilizamos este comando para comprobar si el estado de CPI no coincide con el estado de fabric.
Import-Module C:\Azs.Support Set-AzsSupportCpiClusterNodeState -ComputerName "AzHub-S1-N10" -Disable Get-AzsSupportCpiClusterNodeState Set-AzsSupportCpiClusterNodeState -ComputerName "AzHub-S1-N10" -Enable Get-AzsSupportCpiClusterNodeState
3. Espere otros 30 minutos. La información del núcleo y la memoria ahora se debe mostrar correctamente.
Article Properties
Article Number: 000212437
Article Type: Solution
Last Modified: 11 Dec 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.