MHC Azure Stack 14G | 노드에서 하드웨어를 교체한 후 관리 포털에 잘못된 CPU 코어 및 메모리가 0으로 표시됩니다.
Summary: Azure Stack Hub 노드에서 DIMM을 교체한 후 유지 보수 모드에서 다시 시작하면 관리 포털에 CPU 코어 및 메모리가 반영되지 않습니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
AZURE Stack 관리 포털은 DIMM을 교체한 후 코어 및 메모리 수에 대해 0(0)을 표시합니다.
아래 예에서는 CPU 코어가 없고 메모리가 없는 노드 S1-N10을 확인할 수 있습니다.
관리 포털에서 유지 보수 모드에서 노드를 재개해도 CPU 코어와 메모리가 반영되지 않습니다.

아래 예에서는 CPU 코어가 없고 메모리가 없는 노드 S1-N10을 확인할 수 있습니다.
관리 포털에서 유지 보수 모드에서 노드를 재개해도 CPU 코어와 메모리가 반영되지 않습니다.

Cause
이 원인은 알 수 없지만 Azure Stack Hub에서 문제가 발생할 수 있습니다.
Resolution
이 문제를 해결하려면 다음을 수행합니다.
1. 관리 포털 또는 PowerShell BAT 세션에서 노드를 두 번 이상 재개합니다. Microsoft Best Practice를 사용하는 것이 좋습니다. 이 세션은 한 시에 진행하는 것이 좋습니다.
2. 위의 사항이 해결되지 않으면 다음 명령을 사용하여 CPI를 수동으로 업데이트하십시오. 후자의 단계에서는 Microsoft가 OEM 범위가 아닌 Microsoft 범위에 속하므로 서비스 품질을 보장하기 위해 Microsoft를 함께 참여시키는 것이 좋습니다.
참고: CPI는 컴퓨팅 플랫폼 인터페이스를 의미합니다. XRP VM에서 호스팅되는 인프라스트럭처 제어 계층입니다. 이 명령을 사용하여 CPI 상태가 패브릭 상태와 일치하지 않는지 확인합니다.
3. 30분 정도 더 기다립니다. 이제 코어 및 메모리 정보가 올바르게 표시되어야 합니다.
1. 관리 포털 또는 PowerShell BAT 세션에서 노드를 두 번 이상 재개합니다. Microsoft Best Practice를 사용하는 것이 좋습니다. 이 세션은 한 시에 진행하는 것이 좋습니다.
- 관리 포털: https://www.dell.com/support/kbdoc/en-us/000039019
- ALIEN 세션(먼저 유리 고장): Resume-ClusterNode AzHub-S1-N10 -Cluster S-Cluster
- 30분 동안 기다린 후 관리 포털에서 페이지를 다시 새로 고쳐 코어 및 메모리 정보가 반환되는지 확인합니다.
2. 위의 사항이 해결되지 않으면 다음 명령을 사용하여 CPI를 수동으로 업데이트하십시오. 후자의 단계에서는 Microsoft가 OEM 범위가 아닌 Microsoft 범위에 속하므로 서비스 품질을 보장하기 위해 Microsoft를 함께 참여시키는 것이 좋습니다.
참고: CPI는 컴퓨팅 플랫폼 인터페이스를 의미합니다. XRP VM에서 호스팅되는 인프라스트럭처 제어 계층입니다. 이 명령을 사용하여 CPI 상태가 패브릭 상태와 일치하지 않는지 확인합니다.
Import-Module C:\Azs.Support Set-AzsSupportCpiClusterNodeState -ComputerName "AzHub-S1-N10" -Disable Get-AzsSupportCpiClusterNodeState Set-AzsSupportCpiClusterNodeState -ComputerName "AzHub-S1-N10" -Enable Get-AzsSupportCpiClusterNodeState
3. 30분 정도 더 기다립니다. 이제 코어 및 메모리 정보가 올바르게 표시되어야 합니다.
Article Properties
Article Number: 000212437
Article Type: Solution
Last Modified: 11 Dec 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.