Stack Azure MHC 14G | Il portale amministratore mostra i core della CPU e la memoria errati come zero dopo la sostituzione dell'hardware su un nodo
Summary: Dopo la sostituzione di un modulo DIMM in un nodo Azure Stack Hub e la riattivazione dalla modalità di manutenzione, il portale di amministrazione non riflette i core e la memoria della CPU. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Il portale amministratore di Azure Stack visualizza zero (0) per il numero di core e memoria dopo la sostituzione di un modulo DIMM.
Nell'esempio riportato di seguito si vede il nodo S1-N10 con zero core CPU e nessuna memoria.
La riattivazione del nodo dalla modalità di manutenzione nel portale amministratore non riflette i core e la memoria della CPU.

Nell'esempio riportato di seguito si vede il nodo S1-N10 con zero core CPU e nessuna memoria.
La riattivazione del nodo dalla modalità di manutenzione nel portale amministratore non riflette i core e la memoria della CPU.

Cause
La causa di questo problema è sconosciuta, ma probabilmente un problema in Azure Stack Hub.
Resolution
Per risolvere il problema:
1. Riattivare il nodo più di una volta nel portale di amministrazione o dalla sessione DI POWERShell. Le best practice Microsoft consigliano di utilizzare il sistema da una sessione DIN.
2. Se quanto sopra non si risolve, utilizzare i seguenti comandi per aggiornare manualmente il CPI. Per quest'ultimo passaggio, si consiglia di coinvolgere Microsoft per garantire la qualità del servizio, in quanto strettamente appartenente all'ambito Microsoft e non all'ambito OEM.
Nota: CPI è l'acronimo di Compute Platform Interface. Si tratta di un livello di controllo dell'infrastruttura ospitato nelle VM XRP. Questo comando viene utilizzato per verificare se lo stato CPI non corrisponde allo stato della fabric.
3. Attendere altri 30 minuti. Le informazioni su core e memoria dovrebbero ora essere visualizzate correttamente.
1. Riattivare il nodo più di una volta nel portale di amministrazione o dalla sessione DI POWERShell. Le best practice Microsoft consigliano di utilizzare il sistema da una sessione DIN.
- Portale amministratore: https://www.dell.com/support/kbdoc/en-us/000039019
- Sessione VIDEO (prima break glass): Nodo di riattivare cluster AzHub-S1-N10 -Cluster S-Cluster
- Attendere 30 minuti e aggiornare nuovamente la pagina dal portale di amministrazione per verificare se le informazioni sui core e/o sulla memoria vengono restituite.
2. Se quanto sopra non si risolve, utilizzare i seguenti comandi per aggiornare manualmente il CPI. Per quest'ultimo passaggio, si consiglia di coinvolgere Microsoft per garantire la qualità del servizio, in quanto strettamente appartenente all'ambito Microsoft e non all'ambito OEM.
Nota: CPI è l'acronimo di Compute Platform Interface. Si tratta di un livello di controllo dell'infrastruttura ospitato nelle VM XRP. Questo comando viene utilizzato per verificare se lo stato CPI non corrisponde allo stato della fabric.
Import-Module C:\Azs.Support Set-AzsSupportCpiClusterNodeState -ComputerName "AzHub-S1-N10" -Disable Get-AzsSupportCpiClusterNodeState Set-AzsSupportCpiClusterNodeState -ComputerName "AzHub-S1-N10" -Enable Get-AzsSupportCpiClusterNodeState
3. Attendere altri 30 minuti. Le informazioni su core e memoria dovrebbero ora essere visualizzate correttamente.
Article Properties
Article Number: 000212437
Article Type: Solution
Last Modified: 11 Dec 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.