SupportAssist Enterprise:VE 显示“not Connected to Dell”(未连接到戴尔),并且“Setup Details”为空

Summary: SAE VE 显示“not Connected to Dell EMC”(未连接到 Dell EMC),并且“Setup Details”为空。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

此问题的症状包括:

  • “连接到戴尔”旁边的红色叉号
  • 关于 > 设置详细信息的大多数状态为空

 

示例:
image.png
image.png

Cause

内部组件的 SSL 证书到期,并影响了 4.x SAE VE 的所有版本。

Resolution

提醒:此问题不会影响连接总部、文件传输或远程会话。



要解决此问题:

请确认除 OpenManage 以外的所有服务均已启动并正在运行,否则可能存在其他根本原因。

 


image.png

  • 下载随附的 tar 文件(veWebIssueFIX_csp_en_US_1_en_US_1.tar)  
  • 将文件复制到 SAE VE 服务器,位于 /tmp
  • 将文件复制到 Secure Remote Services Docker 中的 /tmp: docker cp /tmp/vveWebIssueFIX_csp_en_US_1_en_US_1.tar esrsde-app:/tmp
  • 登录到 Secure Remote Services Docker Bash: docker exec -it esrsde-app bash
  • 请转至 /tmp under ESRS Docker: cd /tmp
  • 从 tar 文件中解压文件: tar -xvf veWebIssueFIX_csp_en_US_1_en_US_1.tar
  • 运行脚本: ./veWebIssueFIX_csp_en_US_1.sh

Affected Products

SupportAssist Enterprise Virtual Appliance, SupportAssist Enterprise Virtual Appliance 4.x
Article Properties
Article Number: 000193553
Article Type: Solution
Last Modified: 10 Apr 2025
Version:  3
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