SupportAssist Enterprise. Код ошибки SAE-020410 «Не удалось завершить эту операцию, так как наше подключение к устройству было закрыто»

Summary: Не удается добавить или зарегистрировать одно или несколько устройств в Dell SupportAssist Enterprise или в Secure Connect Gateway, так как на этих устройствах не включен протокол SSH.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Не удается добавить или зарегистрировать одно или несколько устройств в Dell SupportAssist Enterprise (SAE) или в Secure Connect Gateway (SCG).
Сбой регистрации устройства с сообщением об ошибке:

We could not complete this operation because our connection to the device was closed. Error code: SAE-020410
 

Сообщение об ошибке в шлюзе Secure Connect Gateway

 

Cause

Связь между устройством и SAE или SCG заблокирована, так как на этих устройствах не включен протокол SSH.

 

Resolution

В нашем случае мы пытались зарегистрировать ESXi в Secure Connect Gateway (SCG), и в процессе устранения неполадок было обнаружено, что служба SSH отключена на ESXi и блокирует подключение от SCG.
Регистрация была успешно выполнена после включения службы SSH в ESXi.

 

Такое же временное решение может быть применено, если вы получили это сообщение об ошибке и при регистрации других устройств.

Примечание. Проконсультируйтесь со своей командой и убедитесь, что аспекты безопасности соблюдены, прежде чем включать службу SSH на любом устройстве для связи SCG.

 

Affected Products

Secure Connect Gateway, SupportAssist Enterprise Virtual Appliance, Secure Connect Gateway - Virtual Edition, SupportAssist Enterprise Virtual Appliance 4.x

Products

SupportAssist Enterprise
Article Properties
Article Number: 000198286
Article Type: Solution
Last Modified: 27 Aug 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.