PowerProtect Data Manager: Exchange backup failed with Initialization error
Summary: PowerProtect Data Manager: Exchange backup failed with "Initialization error -- Unable to initialize Exchange shell"
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Symptoms
In the Application Agent log or Export Job log, the following error appears:
AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]145370:msagentsv: Initialization error -- Unable to initialize Exchange shell. Required for Exchange. VERBOSE: VERBOSE: 2022-12-09T03:30:32.420Z AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]202816:msagentsv: Unable to query Exchange for DAG information when checking for a DAG backup. An exception occurred. VERBOSE: 2022-12-09T03:30:32.425Z AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]203192:msagentsv: Exception occurred in save program: 'Unable to process command line arguments.' . VERBOSE: VERBOSE: 2022-12-09T03:30:32.426Z AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]102333:msagentsv: Exiting with failure.
Open a new Exchange PowerShell and see if it connects to Active Directory properly.
Cause
- The configured user account did not have the required privileges (Check the Exchange User Guide).
- Other backup software was installed (For example, Avamar client or NetWorker client).
Resolution
- Configure admin user with the AppAgent Exchange Admin configuration tool if it is not done properly to grant the backup account access permission with the Admin role.
- Uninstall the other backup software (for example, Avamar or NetWorker) and reboot the host.
Affected Products
PowerProtect SoftwareArticle Properties
Article Number: 000211377
Article Type: Solution
Last Modified: 07 Oct 2025
Version: 3
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