OpenManage Enterprise Update auf Management-Plug-in kann Repository nicht erstellen
Summary: Das Update Manager-Plug-in für OpenManage Enterprise kann möglicherweise kein Repository basierend auf der MX-Stapelkatalogversion 23.11.00 (November 2023) erstellen, was zu einem Jobfehler führt. ...
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Symptoms
Das Update Manager-Plug-in für OpenManage Enterprise kann möglicherweise kein Repository basierend auf der MX-Stapelkatalogversion 23.11.00 (November 2023) erstellen, was zu einem Jobfehler führt. Dieses Problem wurde in einer neueren Version des MX Stack-Katalogs 23.12.00 (Dezember 2023) behoben. Weitere Versuche, neuere Repositorys zu erstellen, die mit PowerEdge MX7000-Geräten verknüpft sind, können jedoch weiterhin fehlschlagen, bis der ältere zwischengespeicherte Katalog gelöscht wird.
Nach dem Versuch, ein Update Management Plug-in-Repository in OpenManage Enterprise basierend auf einem MX Stack-Katalog zu erstellen, wird möglicherweise der folgende Fehler in der Liste Überwachen > Jobs angezeigt:
Nach dem Versuch, ein Update Management Plug-in-Repository in OpenManage Enterprise basierend auf einem MX Stack-Katalog zu erstellen, wird möglicherweise der folgende Fehler in der Liste Überwachen > Jobs angezeigt:
Job Type: UMP_Download_Task Status: Failed Details: Check log for more details Task failed: Completed with ErrorsMöglicherweise wird ein Repository angezeigt, enthält jedoch keine aktualisierbaren Komponenten und in der Liste Firmwaretreiber-Compliance von OpenManageEnterprise im Menü Konfiguration wird keine übereinstimmende Baseline angezeigt. Es gibt keine Baseline zum Ausführen eines Compliance-Berichts für erkannte PowerEdge MX7000-Gehäusekomponenten.
Cause
Der MX-Stack-Katalog 23.11.00 enthielt ein Metadatenproblem im Zusammenhang mit einer minimalen abhängigen Firmwareversion, die vor dem Upgrade bestimmter PowerEdge MX7000-Gehäuse-I/O-Module erforderlich ist. Dies wird mit der Version 23.12.00 des MX-Stack-Katalogs behoben. Das Erstellen neuer Repositorys mit dem neueren MX Stack-Katalog kann jedoch weiterhin fehlschlagen, da der Katalog der älteren Version 23.11.00 noch in der OpenManage Enterprise-Datenbank zwischengespeichert ist.
Resolution
Es gibt zwei Möglichkeiten, dieses Problem zu beheben:
- Deinstallieren Sie das Update Management Plug-in, starten Sie die OpenManage Enterprise Appliance neu und installieren Sie dann das Update Management Plug-in neu.
Hinweis: Alle anderen Repositorys gehen ebenfalls verloren und müssen manuell neu erstellt werden.
- Wenden Sie sich an den technischen Support von Dell , um das Problem zu bestätigen, und fordern Sie vom Techniker den Zugriff auf das Field Service Debug (FSD) an. Erstellen Sie zuerst einen Snapshot der Appliance und greifen Sie dann auf die OpenManage Enterprise-Shell zu. Geben Sie den folgenden Befehl ein, um das zwischengespeicherte Katalogverzeichnis zu entfernen:
rm -rf /var/cache/tomcat/temp/umptemp/ef445c39-62dc-4b51-b328-5e89d7a366aaq/Nachfolgende Repositorys, die mit dem MX-Stack-Katalog 23.12.00 (oder höher) erstellt wurden, sollten erfolgreich abgeschlossen und eine neue Baseline erstellt werden.
Affected Products
Dell OpenManage Enterprise, OpenManage Enterprise Update Manager, Dell EMC OpenManage Enterprise, OpenManage Enterprise Update ManagerArticle Properties
Article Number: 000223131
Article Type: Solution
Last Modified: 06 May 2025
Version: 2
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