Avamar: Could not save console server data to server - Caused by suspended dispatchers

Summary: Symptom 22402 - Could not save console server data to server caused by suspended dispatchers.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

This event can be logged as a Dial Home event, an MC UI event, or seen using on the command line of the Avamar Utility Node:

Symptom: 22402, Desc: Could not save console server data to server.

Cause

If the Avamar server 'Dispatchers' are suspended, this can cause the Management Server Console (MCS) flushes (aka backups) to fail.

The Dispatchers can only become suspended if they are done so manually. Typically, this occurs when troubleshooting is being performed on an Avamar grid.

Resolution

1. Verify if the Dispatchers have been suspended: 

status.dpn 
 

Example showing Dispatchers suspended:

Thu Oct 24 15:36:57 EDT 2013  [<server>] Thu Oct 24 19:36:57 2013 UTC (Initialized Mon Apr  8 20:27:04 2013 UTC)
Node   IP Address     Version   State   Runlevel  Srvr+Root+User Dis Suspend Load UsedMB Errlen  %Full   Percent Full and Stripe Status by Disk
0.0     10.x.xxx.xx  7.0.0-356  ONLINE fullaccess mhpu+0hpu+0hpu   1  true   0.37 18826   664480   0.0%   0%(onl:11 )  0%(onl:10 )  0%(onl:12 )  0%(onl:11 )  0%(onl:9  )  0%(onl:9  )
Srvr+Root+User Modes = migrate + hfswriteable + persistwriteable + useraccntwriteable

All reported states=(ONLINE), runlevels=(fullaccess), modes=(mhpu+0hpu+0hpu)
System-Status: ok
Access-Status: full

Last checkpoint: cp.xxxxxxx finished Thu Oct 24 09:08:01 2013 after 00m 20s (OK)
Last GC: finished Thu Oct 24 08:00:59 2013 after 00m 05s >> recovered 229.89 KB (OK)
Last hfscheck: finished Thu Oct 24 09:07:07 2013 after 05m 41s >> checked 60 of 60 stripes (OK)

Maintenance windows scheduler capacity profile is active.
  The maintenance window is currently running.
  Next backup window start time: Thu Oct 24 20:00:00 2013 EDT
  Next maintenance window start time: Fri Oct 25 08:00:00 2013 EDT
 

Example output showing that Dispatchers are NOT suspended (or resumed):

Thu Oct 24 15:36:57 EDT 2013  [<server>] Thu Oct 24 19:36:57 2013 UTC (Initialized Mon Apr  8 20:27:04 2013 UTC)
Node   IP Address     Version   State   Runlevel  Srvr+Root+User Dis Suspend Load UsedMB Errlen  %Full   Percent Full and Stripe Status by Disk
0.0     10.x.xxx.xx  7.0.0-356  ONLINE fullaccess mhpu+0hpu+0hpu   1  false   0.37 18826   664480   0.0%   0%(onl:11 )  0%(onl:10 )  0%(onl:12 )  0%(onl:11 )  0%(onl:9  )  0%(onl:9  )
Srvr+Root+User Modes = migrate + hfswriteable + persistwriteable + useraccntwriteable

All reported states=(ONLINE), runlevels=(fullaccess), modes=(mhpu+0hpu+0hpu)
System-Status: ok
Access-Status: full

Last checkpoint: cp.xxxxxx finished Thu Oct 24 09:08:01 2013 after 00m 20s (OK)
Last GC: finished Thu Oct 24 08:00:59 2013 after 00m 05s >> recovered 229.89 KB (OK)
Last hfscheck: finished Thu Oct 24 09:07:07 2013 after 05m 41s >> checked 60 of 60 stripes (OK)

Maintenance windows scheduler capacity profile is active.
  The maintenance window is currently running.
  Next backup window start time: Thu Oct 24 20:00:00 2013 EDT
  Next maintenance window start time: Fri Oct 25 08:00:00 2013 EDT
 

a. If the Dispatchers show false (in the suspended column), return to Avamar: Could not save console server data to server (Symptom Code 22402) Resolution Path for additional help.

b. If the Dispatchers show as true (in the suspended column), then they must be enabled. Go to Step 2.

2. Confirm that no troubleshooting is being performed on the Avamar grid.  

3. Re-enable the dispatchers: 

avmaint resume
 

4. Confirm that Dispatchers have been resumed.

5. Monitor the MC UI Event Monitor to ensure that the MCS flushes are succeeding.

If not, return to Avamar: Could not save console server data to server (Symptom Code 22402) Resolution Path for additional help.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000163439
Article Type: Solution
Last Modified: 14 Oct 2025
Version:  7
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