IDPA: ACM UI is timing out, not loading to log in, or similar issues

Summary: Unable to load web page UI for Appliance Configuration Manager (ACM) dashboard.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

All info related to the dashboard shows in the server log file:

/usr/local/dataprotection/var/configmgr/server_data/logs/server.log

Check for errors to see if there are any issues preventing the dashboard from being accessible. 

Unable to load web page for ACM dashboard.

Not related to other known issues:
 IDPA 2.3 Post update patch 626021 may cause the ACM UI to go unavailable. The Dashboard shows DPA, DPC, DPSearch with red exclamation. Virtualization components show "Unable to parse Infrastucturecomponents.xml file"
ACM welcome screen shows "ACM hostname does not match with the DNS entry for ACM IP address {0}. Refresh the page after correcting ACM hostname."

Cause

The Appliance Configuration Manager (ACM) dashboard is to manage settings for the Appliance and individual components. The ACM dashboard also performs some health monitoring for the appliance software and hardware. 

To access the dashboard, type https://<ACM IP address>:8543/ in a web browser and log in. (port ":8543" is a requirement.)

The dashboard requires Google Chrome version 64 and later or, Mozilla Firefox 47.2 and later.

The dashboard is enabled only after configuring IDPA.

Resolution

  • Ensure that the ACM VM is powered on and accessible to network - ping/ssh? Check status in vSphere
  • Try refresh of browser
  • Next, try clearing the browser cache
  • If the issue still persists, as a last resort it can be restarted (the service may not be up), but it is likely to take around 15 minutes for this service to come back up 
service dataprotection_webapp status
service dataprotection_webapp stop
service dataprotection_webapp start 
  • Monitor ACM Web UI server.log
tail -f /usr/local/dataprotection/var/configmgr/server_data/logs/server.log
  • Also be aware of the following:
    • In older versions (2.0,2.2), the ACM web UI may not load properly until it has run through all component checks after restarting the service
    • The ACM does redirect the browser to port 9443 when starting the upgrade.
    • The IDPA Security Guide does list that port 9443 must be opened to the ACM for upgrade
    • In this situation:
      • Ask that port 9443 be opened
      • A workaround is to set up ssh tunnels to ports 8543 & 9443 for "localhost" using putty

Affected Products

PowerProtect Data Protection Software

Products

PowerProtect Data Protection Software, Integrated Data Protection Appliance Software
Article Properties
Article Number: 000173771
Article Type: Solution
Last Modified: 02 Dec 2025
Version:  7
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