Не вдається витягнути зображення з Wyse Management Suite Cloud з віддаленим репозиторієм
Summary: Ця стаття містить інформацію про пристрої Windows 11 IoT, які не можуть отримувати зображення з хмари Wyse Management Suite (WMS) за допомогою віддаленого сховища.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Платформи, на які це вплинуло:
- Широта 3440
- Широта 5440
- Тонкий клієнт OptiPlex 3000
- Моноблок OptiPlex 7410
- OptiPlex Моноблок 7420
- Оптиплекс Мікро Плюс 7010
- Навушники OptiPlex Micro Plus 7020
- Dell Pro 14 PC14250
- Моноблок Dell Pro 24 QC24251
Операційні системи, яких це стосується:
- Windows 11 IoT
Завдання витягування зображень ініціює, але нічого не записує до віддаленого репозиторію.
Cause
Схоже, проблема пов'язана з налаштуваннями безпеки віддаленого сховища. До можливих сприяючих факторів належать:
- Вимоги до автентифікації
- Права доступу або дозволи
- Сумісність протоколів між WMS Cloud і віддаленим репозиторієм
Resolution
Спосіб вирішення:
Вирішити проблему допомогли наступні кроки:
- Видаліть віддалений репозиторій WMS 5.2 з віддаленого сервера
- Встановіть репозиторій WMS версії 5.1 на віддалений сервер
- Після встановлення репозиторію WMS 5.1 функція витягування образу працює належним чином
Довгострокове рішення:
- Постійне виправлення цієї проблеми планується випустити у версії WMS 5.3.
Примітка: Щоб отримати покрокові інструкції, зверніться до статті бази знань Dell « Як отримати зображення з хмари Wyse Management Suite на пристрої Windows 11 IoT».
Affected Products
Dell Pro 14 PC14250, Dell Pro 24 All-in-One QC24251, Latitude 3440, Latitude 5440, OptiPlex 3000 Thin Client, OptiPlex Micro Plus 7010, OptiPlex Micro Plus 7020, OptiPlex All-In-One 7410, OptiPlex All-in-One 7420Article Properties
Article Number: 000350906
Article Type: Solution
Last Modified: 29 Jul 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.