RecoverPoint for VMs: Pluginserverdata ikke til stede - alle dine vRPA-klynger er ikke tilgængelige
Summary: Der er ingen data til stede, når du åbner HTML5-pluginet. Personer præsenteres for en bannermeddelelse, der angiver, at alle deres vRPA-klynger er utilgængelige, og nogle oplysninger kan mangle. Dette sker efter opgradering til RecoverPoint for Virtual Machines 5.3 eller sjældent efter installation. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dashboardet viser ikke udfyldte data, efter at du har valgt HTML5-pluginet RecoverPoint for Virtual Machines inde fra vCenter. Følgende meddelelse modtages:
Figur 1: Skærmbillede af bannermeddelelsen "Alle dine vRPA-klynger er ikke tilgængelig".
Cause
Denne situation skyldes et problem med, at vRPA-certifikatet ikke er betroet af RP4VM-pluginserveren.
Selvom der ikke er nogen specifik grund til, hvorfor dette sker, kan flere situationer forårsage, at dette sker:
- vRPA-certifikatet kan være udløbet
- Det installerede vRPA-certifikat kan være et selvsigneret certifikat og ikke standardindstillingen, der er tillid til
- De vCenter-legitimationsoplysninger, der anvendes i RP4VM, har ikke administrative rettigheder til at downloade det ønskede certifikat
- DNS-feltet blev ikke implementeret på pluginserveren, da den blev implementeret, hvilket kan medføre, at certifikatbekræftelsen mislykkes
Resolution
Løsning:
- Genstart Site Control vRPA. Da pluginserveren modtager opdateringer fra vRPA, som har webstedskontrol, skifter en genstart lokationskontrol-IP-adressen til den anden vRPA, hvilket muligvis løser problemet. Hvis dette ikke virker, skal du gå videre til de næste trin.
- Log på vRPA-pluginserveren fra vSphere Web Console.
- Deaktiver firewallen ved hjælp af følgende kommando:
/sbin/SuSEfirewall2 off
- Log på root på site control vRPA, og kør følgende kommando:
scp /etc/kbox/ssl/rpa_web_server.crt root@Plugin_Server_IP:/etc/pki/trust/anchors
Pluginserverens rodadgangskode, som blev ændret, skal kopieres til vRPA-certifikatet fra vRPA til pluginserveren.
- Opdater certifikatstyringsservice på plug-in-serveren ved at køre følgende kommando fra vSphere Console:
update-ca-certificates
- Sluk for pluginserveren, tænd den igen, og brug den ca. to minutter til at vende tilbage. Hvis der tændes igen for tidligt, vises interne fejl og andre kommunikationsproblemer i HTML5-plug-in'en.
- Når der er gået to minutter med pluginserveren online, skal du logge ind på RP4VM HTML5-pluginet for at se, om dashboardet blev udfyldt med klyngeoplysninger
Løsning:
Dell Technologies' tekniske afdeling undersøger problemet. En permanent rettelse er under udarbejdelse. Kontakt Dell Technologies' kundesupport eller din servicerepræsentant for at få hjælp og henvis til dette løsnings-id.Affected Products
RecoverPoint for Virtual MachinesArticle Properties
Article Number: 000180047
Article Type: Solution
Last Modified: 22 Nov 2023
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.