If an Optane accelerated equipped system experiences a forced shutdown, it may receive an error on boot
Resumen: After a forced shutdown of an Optane accelerated system, an error may be received on boot.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Optane Boot Error
If your Optane acceleration-equipped system experiences a forced shutdown, you may receive an error message upon restarting the system: The operating system did not shut down cleanly. Reconstructing Cache Metadata.
See Figure 1. Below:

Figure 1: The operating system did not shut down cleanly error.
Causa
Working within the design specification
When an Optane accelerated system experiences a forced shutdown, the drive Metadata between the SATA and Optane drive no longer matches.Resolución
Working within the design specification
When a forced shutdown occurs, on the next reboot the Metadata must be reconstructed. This happens automatically and should not take an excessive amount of time.
The error message shown in Figure 1 above is an example of the rebuild process.
Once the Metadata rebuilds, the system should boot as expected.
NOTE: If the system fails to boot after the metadata rebuilds or the rebuild fails, there is an issue with the hard drive or corruption of the operating system. Run ePSA diagnostics and if required, troubleshoot the operating system. If ePSA diagnostics fail, contact Dell Technical Support for further assistance using the following link: Dell Technical Support Contact
Productos afectados
Alienware Aurora R6, Inspiron 3670, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One
, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7450 All-In-One, Vostro 3670, XPS 8920
...
Propiedades del artículo
Número del artículo: 000133144
Tipo de artículo: Solution
Última modificación: 12 ago 2025
Versión: 11
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.