Connectrix MDS-Series Cisco: "failed" 상태를 보려면 Dial Home으로 전화를 걸 수 있습니다. Cisco 증상 코드 0x0000000B
Resumen: 포트 모듈에 대해 "failed" 상태가 있는 Cisco MDS 스위치의 홈으로 전화를 걸 수 있습니다.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
모듈이 중단되었습니다.
Connetrix Cisco 스위치는 SNMP 증상 코드 0x0000000B(포트 모듈 장애)를 발생합니다. 코드는 SNMP 호스트 패키지에 의해 선택되어 전달됩니다(예: Dell EMC Emailhome을 사용하여 Dell EMC에 이 장애를 자동으로 알림할 수 있는 DCNM에서 전달됨).
Dial Home 정보는 다음과 유사합니다.
Connetrix Cisco 스위치는 SNMP 증상 코드 0x0000000B(포트 모듈 장애)를 발생합니다. 코드는 SNMP 호스트 패키지에 의해 선택되어 전달됩니다(예: Dell EMC Emailhome을 사용하여 Dell EMC에 이 장애를 자동으로 알림할 수 있는 DCNM에서 전달됨).
Dial Home 정보는 다음과 유사합니다.
<?xml version = "1.0" encoding="UTF-8"?> <ConnectHome xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" SchemaVersion="1.0.7"> <TransType>0010</TransType> <TransTypeDesc>EventXML</TransTypeDesc> <TransID>0</TransID> <Node ID="JAFZZZZZZZZ" State="Online" Status="Failed"> <Identifier> <ClarifyID>JAFZZZZZZZZ</ClarifyID> <SiteName>mysite</SiteName> <Vendor>Cisco Systems</Vendor> <DeviceType>Cisco Switch</DeviceType> <Model>DS-C9710</Model> <SerialNumber>JAFZZZZZZZZ</SerialNumber> <WWN>Cisco_20:00:00:2a:6a:f3:XX:XX</WWN> <Platform>Cisco NX-OS(tm) m9700, Software (m9700-sf3ek9-mz), Version 6.2(9a), RELEASE SOFTWARE Copyright (c) 2002-2013 by Cisco Systems, Inc. Compiled 8/20/2014 11:00:00</Platform> <OS>Cisco NX-OS(tm) m9700, Software (m9700-sf3ek9-mz), Version 6.2(9a), RELEASE SOFTWARE Copyright (c) 2002-2013 by Cisco Systems, Inc. Compiled 8/20/2014 11:00:00</OS> <OS_VER>7.2(1)</OS_VER> <EmbedLevel>0</EmbedLevel> <InternalMaxSize>0</InternalMaxSize> <Comment>EMC CallHome message</Comment> </Identifier> <Connection> <ConnectType></ConnectType> <AccessType></AccessType> <Version></Version> <InPolicy></InPolicy> <OutPolicy></OutPolicy> <RouterIP></RouterIP> <IPAddress>10.1.1.1</IPAddress> <IPName>Cisco_switch</IPName> <NAT_IP></NAT_IP> <EMC_IP></EMC_IP> <State></State> <Time></Time> <UserID></UserID> <AppName></AppName> <UdpSocket></UdpSocket> <ConnectNum></ConnectNum> <Port></Port> </Connection> <HeartBeat> </HeartBeat> <InternalData> <FileList> </FileList> <EventList> <Event> <SymptomCode>0x0000000B</SymptomCode> <Category>Status</Category> <Severity>Error</Severity> <Status>Failed</Status> <Component>MDS 9710 (10 Slot) Chassis</Component> <ComponentID>JAFZZZZZZZZ</ComponentID> <SubComponent></SubComponent> <SubComponentID></SubComponentID> <CallHome>Yes</CallHome> <FirstTime>6/8/16 6:12 PM</FirstTime> <LastTime>6/8/16 6:12 PM</LastTime> <Count>1</Count> <EventData> <![CDATA[null ]]> </EventData> <Description> <![CDATA[Module in slot 5, status failed, lastChangeTime: 2016/06/08-18:12:43 ]]>
Causa
포트 모듈이 실패한 것으로 보고되었습니다.
이는 모듈이 중단되었고 그 이유를 조사해야 했음을 나타냅니다.
이는 코드 업그레이드(감독자의 경우), 사용자 상호 작용 또는 시스템 관리자 프로세스 때문일 수 있습니다.
ESRS를 통해 현재 상태를 확인합니다.
이는 모듈이 중단되었고 그 이유를 조사해야 했음을 나타냅니다.
이는 코드 업그레이드(감독자의 경우), 사용자 상호 작용 또는 시스템 관리자 프로세스 때문일 수 있습니다.
ESRS를 통해 현재 상태를 확인합니다.
Resolución
오류 사유를 조사하고 필요한 경우 모듈을 교체합니다.
Información adicional
일련 번호, swwn 및 스위치 이름이 변경되었습니다.
Productos afectados
Connectrix MDS-Series HardwareProductos
Connectrix MDS-Series HardwarePropiedades del artículo
Número del artículo: 000082050
Tipo de artículo: Solution
Última modificación: 29 jul 2025
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.