Dell Security Management Server ei vie raportteja

Resumen: Tässä artikkelissa käsitellään syytä ja ratkaisua siihen, miksi Dell Security Management Server ei onnistunut viemään hallittua raporttia ja aiheutti yleisen virheen Remote Consolessa.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Tuotteet, joita asia koskee:

  • Dell Security Management Server

Versiot, joita asia koskee:

  • 10.x ja aiemmat versiot

Käyttöjärjestelmät, joita asia koskee:

  • Windows

Dell Security Management Serverissä on mahdollista luoda ja viedä erilaisia hallittuja raportteja siirtymällä kohtaan Raportointi -> Hallitse raportteja:

Manage Reports
Kuva 1: (Englanninkielinen) Valitse hallitut raportit

Jos haluat viedä raportin, riittää, että valitset Vie tiedosto ja valitset muodon Excel tai CSV:

Vie tiedosto
Kuva 2: (Englanninkielinen) Valitse vietävä tiedostotyyppi

Huomio: Raportin koon ja päätepisteiden määrän vuoksi on mahdollista, että odottaessasi raportin vientiä Dell Security Management Console näyttää virheilmoituksen 60 sekunnin kuluttua ja vienti epäonnistuu: 
Yhteys estetty -virhe
Kuva 3: (Englanninkielinen) Yhteys estetty -viesti

Security Server Service -lokien tarkistaminen kohdassa c:\Program Files\*** Alla olevan kaltainen virhe ilmoitetaan vian sattuessa:

2020-12-07 12:07:56,350 ERROR com.dell.ddps.webui.controllers.ReportController [qtp1551039242-71115] - Timeout in webservice controller java.lang.IllegalStateException: WRITER
2020-12-07 12:07:56,351 ERROR com.dell.ddps.webui.controllers.ReportController [qtp1551039242-71115] - ServiceException thrown in webservice controller com.dell.ddps.webui.controllers.BaseWebUiController$LocalizedServiceException: The service did not respond in a timely manner.
2020-12-07 12:07:56,352 WARN org.springframework.web.servlet.mvc.method.annotation.ExceptionHandlerExceptionResolver [qtp1551039242-71115] - Failed to invoke @ExceptionHandler method: public java.lang.Object com.dell.ddps.webui.controllers.BaseWebUiController.handleException(javax.servlet.http.HttpServletRequest,javax.servlet.http.HttpServletResponse,java.lang.Exception,java.util.Locale) java.lang.IllegalStateException: WRITER
2020-12-07 12:07:56,353 WARN org.eclipse.jetty.server.HttpChannel [qtp1551039242-71115] - /webui/exportToExcel javax.servlet.ServletException: org.springframework.web.util.NestedServletException: Request processing failed; nested exception is java.lang.IllegalStateException: WRITER

Causa

Palvelunestosuodatin (DoS) katkaisee palvelinyhteyden 60 sekunnin kuluttua.

Resolución

Voit nostaa DoS-suodattimen kynnysarvoa seuraavasti:

  1. Avaa Muistiossa webdefault.xml, joka sijaitsee oletusarvoisesti kansiossa C:\Program Files\Dell\Enterprise Edition\Security Server\conf, ja päivitä MaxRequestMs- ja maxIdleTrackerMs-aikakatkaisut 60000:sta 300000:een:

webdefault.xml
Kuva 4: (Englanninkielinen) webdefault.xml

  1. Kun arvot on muutettu arvosta 60000 arvoon 300000, tallenna tiedosto ja käynnistä Security Server Service uudelleen. Käynnistä Security Server Service uudelleen seuraavasti:
  2. Napsauta hiiren kakkospainikkeella Käynnistä ja valitse Suorita:

Suorita
Kuva 5: (Englanninkielinen) Napsauta Suorita-painiketta

  1. Kirjoita Suorita-valintaikkunaan services.msc ja paina Enter tai napsauta OK:

Services.msc
Kuva 6: (Englanninkielinen) Kirjoita services.msc

  1. Napsauta Dell Security Server Service -palvelua hiiren kakkospainikkeella ja valitse Käynnistä uudelleen:

Uudelleenkäynnistys
Kuva 7: (Englanninkielinen) Käynnistä palvelu uudelleen


Jos haluat ottaa yhteyttä tukeen, katso luettelo Dell Data Securityn kansainvälisen tuen puhelinnumeroista.
TechDirectissä voit luoda teknisen tukipyynnön verkossa.
Lisätietoja ja resursseja on Dell Security Community Forum -keskustelufoorumilla.

Información adicional

 

Videos

 

Productos afectados

Dell Encryption
Propiedades del artículo
Número del artículo: 000184829
Tipo de artículo: Solution
Última modificación: 04 mar 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.