PowerStore: La actualización se realizó correctamente. No se pudieron ejecutar los comandos posteriores a la actualización: Se encontró una excepción durante el procesamiento del comando SupportAssist Enable. (0xE04030010046)
Resumen: Se completó la actualización de PowerStore (NDU) a 3.2.x, pero la actualización de la configuración del clúster falló debido a que no se pudieron ejecutar los comandos posteriores a la actualización. La GUI muestra lo siguiente: La actualización se realizó correctamente. No se pudieron ejecutar los comandos posteriores a la actualización: Se encontró una excepción durante el procesamiento del comando SupportAssist Enable. (0xE04030010046) ...
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Síntomas
La GUI muestra lo siguiente:
Evaluación del estado previa a la etapa completada
Actualización completada
Actualización completada
Confirmación completada
Finalización de la actualización Pendiente
Actualización Configuración del clúster Finalizada
actualización Base de datos pendiente
de limpieza pendiente

Evaluación del estado previa a la etapa completada
Actualización completada
Actualización completada
Confirmación completada
Finalización de la actualización Pendiente
Actualización Configuración del clúster Finalizada
actualización Base de datos pendiente
de limpieza pendiente

Causa
La NDU se completó y se confirmó correctamente, pero falló durante los comandos posteriores a la actualización durante el procesamiento de SupportAssist Enablement.
Este es un problema de tiempo que se produce durante la etapa updateLicenseAfterNDU cuando SupportAssist no se habilita dentro del límite de 15 segundos.
Este es un problema de tiempo que se produce durante la etapa updateLicenseAfterNDU cuando SupportAssist no se habilita dentro del límite de 15 segundos.
Resolución
Solución:
SupportAssist normalmente se habilitará correctamente como parte del proceso de NDU fallido, a pesar de que se superó el límite de tiempo.
Verifique que SupportAssist esté habilitado y, a continuación, vuelva a intentar la NDU desde la GUI y debería completarse correctamente.
Arreglar:
Este problema se solucionará en una versión de código futura.
Si necesita ayuda, comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este artículo.
SupportAssist normalmente se habilitará correctamente como parte del proceso de NDU fallido, a pesar de que se superó el límite de tiempo.
Verifique que SupportAssist esté habilitado y, a continuación, vuelva a intentar la NDU desde la GUI y debería completarse correctamente.
Arreglar:
Este problema se solucionará en una versión de código futura.
Si necesita ayuda, comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este artículo.
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000210341
Tipo de artículo: Solution
Última modificación: 20 ago 2025
Versión: 4
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