Síntomas
Even though RSC has been enabled by the customer prior to the upgrade, Support/Services are unable to use RSC credentials to gain remote access to the PowerStore. Regular SSH password still works, and operation of the system and SupportAssist functionality is otherwise unaffected.
This issue affects all PowerStore OS versions from 2.0 through 3.2.
Causa
The reinitialize of SupportAssist that occurs as part of the final steps of the upgrade ends up removing the supporting filesystems and recreating them, but there is a missing step in reinitiating RSC support.
Resolución
Disabling and reenabling SupportAssist will resolve the issue. It is recommended to wait 15 minutes before restarting to ensure that the SupportAssist was disabled.
If the issue persists, contact t
echnical support for assistance.
Productos afectados
PowerStore, PowerStoreOS
Productos
SupportAssist