Síntomas
Незважаючи на те, що RSC був увімкнений клієнтом до оновлення, Підтримка/Служби не можуть використовувати облікові дані RSC для отримання віддаленого доступу до PowerStore. Звичайний пароль SSH все ще працює, а робота системи та функціональність SupportAssist не порушується.
Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.
Causa
Повторна ініціалізація SupportAssist, яка відбувається як частина останніх кроків оновлення, призводить до видалення допоміжних файлових систем та їх відтворення, але відсутній крок у відновленні підтримки RSC.
Resolución
Вимкнення та повторне ввімкнення SupportAssist вирішить проблему. Рекомендується зачекати 15 хвилин перед перезапуском, щоб переконатися, що SupportAssist вимкнено.
Якщо проблема не зникне, зверніться за допомогою до
служби підтримки.
Productos afectados
PowerStore, PowerStoreOS
Productos
SupportAssist