ECS: GUI Error 6500 (http: 500): Internal Server Error An internal server error occurred.

Resumen: En este artículo de la base de conocimientos, se explica por qué la interfaz del usuario de ECS no puede iniciar sesión debido al error 6500 (http: 500): Internal Server Error An internal server error occurred. Inténtelo de nuevo. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Al iniciar la sesión en la interfaz de usuario en un nodo específico, se observa el siguiente error en el tablero o en la notificación del acuerdo de licencia del usuario final:
Error 6500

 

Causa

Hay tres servicios de ECS encargados del inicio de sesión de la interfaz de usuario, stat, "ecsportalsvc" y "obcontrolsvc", que tienen entradas obsoletas que no permiten que la interfaz del usuario inicie sesión.

 

Resolución

En el nodo en cuestión, reinicie stat, ecsportalsvc y obcontrolsvc. No hay ningún impacto en el reinicio de estos servicios, pero se debe tener en cuenta que las alertas generadas en la interfaz de usuario de otro nodo ahora están vinculadas a estos reinicios:

 

Uso de herramientas de servicio:

admin@node1:~> svc_node services restart -nw 10 -srv stat ecsportalsvc objcontrolsvc -n self
Starting utility inside a screen session

 

Confirme en el nodo en cuestión (rack 1, nodo 1) que los servicios se hayan reiniciado y asegúrese de que no haya servicios que no estén en ejecución:

admin@node1:~> svc_node services -status
svc_node v1.2.1 (svc_tools v2.1.0)                 Started 2022-02-25 11:40:49

Node r1n1:
    Services running:
        fabric-agent

        blobsvc        (102925) Started: 2021-12-20 17:07:17      cm             (102859) Started: 2021-12-20 17:07:17
        coordinatorsvc (102843) Started: 2021-12-20 17:07:17      dataheadsvc    (102935) Started: 2021-12-20 17:07:17
        dtquery        (102951) Started: 2021-12-20 17:07:17      ecsportalsvc   (66505)  Started: 2022-02-25 11:31:08
        eventsvc       (102932) Started: 2021-12-20 17:07:17      georeceiver    (102950) Started: 2021-12-20 17:07:17
        metering       (102908) Started: 2021-12-20 17:07:17      objcontrolsvc  (69329)  Started: 2022-02-25 11:31:32
        resourcesvc    (102939) Started: 2021-12-20 17:07:17      rm             (102851) Started: 2021-12-20 17:07:17
        sr             (102905) Started: 2021-12-20 17:07:17      ssm            (102899) Started: 2021-12-20 17:07:17
        stat           (65535)  Started: 2022-02-25 11:30:55      storageserver  (102896) Started: 2021-12-20 17:07:17
        vnest          (102847) Started: 2021-12-20 17:07:17

    Services not running:
        <none>

 

Vuelva a la interfaz del usuario de ECS y podrá iniciar sesión sin problemas.

 

Productos afectados

ECS

Productos

ECS Appliance, ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3
Propiedades del artículo
Número del artículo: 000196746
Tipo de artículo: Solution
Última modificación: 05 mar 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.