PowerStore: Polecenie RESETowania jednostki LUN SCSI nie zostało ukończone w czasie, co spowodowało błąd PANIC modułu

Resumen: Jeśli polecenie SCSI LUN RESET nie zostanie ukończone w czasie, może wystąpić nieoczekiwana awaria wewnętrznego modułu oprogramowania PANIC.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Nieoczekiwany błąd PANIC wewnętrznego modułu oprogramowania można zaobserwować, jeśli polecenie SCSI LUN RESET nie zostanie zakończone w czasie (19 sekund).

Ten stan może wystąpić, gdy polecenia SCSI LUN RESET są wydawane przez hosty z różnych przyczyn środowiskowych.
Oprócz powyższego stanu ten objaw występuje zazwyczaj, gdy PowerStore znajduje się pod dużym obciążeniem, na przykład podczas testowania wydajności lub podczas migracji danych z zewnętrznej pamięci masowej przy użyciu funkcji importowania PowerStore.
Oprócz powyższych warunków ten objaw występuje zazwyczaj w przypadku wysłania przez hosty kilku żądań SCSI UNMAP lub SCSI RESERVATION w tym samym przedziale czasowym.

Causa

Ze względu na bieżącą wartość limitu czasu zdefiniowaną dla polecenia RESET LUN SCSI w PowerStore, w pewnych warunkach, jeśli przetwarzanie RESETowania LUN SCSI nie zostanie ukończone w ciągu 19 sekund na węźle, może to spowodować awarię modułu oprogramowania.

Resolución

Ten problem został rozwiązany w systemie PowerStoreOS 3.5.0 przez zwiększenie wartości limitu czasu dla polecenia RESET LUN SCSI z 19 sekund do 1 minuty.

Obejście
Zmniejszenie intensywnego, dużego obciążenia pracą hostów lub zewnętrznej pamięci masowej, jeśli jest podłączone, zmniejsza prawdopodobieństwo wystąpienia tego objawu.

Aby uzyskać pomoc, skontaktuj się z pomocą techniczną

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000216320
Tipo de artículo: Solution
Última modificación: 14 jun 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.