Avamar: No se puede iniciar sesión en el nodo de Avamar como raíz debido a un posible problema del sistema de archivos "error de entrada/salida"
Yhteenveto: No se puede iniciar sesión en el nodo de Avamar como raíz debido a un posible problema del sistema de archivos, "error de entrada/salida".
Tämä artikkeli koskee tuotetta
Tämä artikkeli ei koske tuotetta
Tämä artikkeli ei liity tiettyyn tuotteeseen.
Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.
Oireet
No es posible iniciar sesión como raíz en un nodo de datos de Avamar ni conectarse a él mediante SSH.
Los comandos que se emiten desde el nodo de utilidad de Avamar (con claves SSH cargadas) no responden.
Se pueden conectar un teclado y un monitor directamente al nodo para comprobar el estado del sistema operativo.
El resultado puede verse similar al siguiente cuando se inicia sesión como raíz en el nodo afectado:
Los comandos que se emiten desde el nodo de utilidad de Avamar (con claves SSH cargadas) no responden.
Se pueden conectar un teclado y un monitor directamente al nodo para comprobar el estado del sistema operativo.
El resultado puede verse similar al siguiente cuando se inicia sesión como raíz en el nodo afectado:
> su - root -bash: /bin/su: Input/output error ls -l listing of /data01/cur on the affected data node drwxrwxr-x 5 admin admin 4096 Oct 23 2008 avamar ?--------- ? ? ? ? ? cp.xxxxxxxxxxx ?--------- ? ? ? ? ? cp.xxxxxxxxxx dr-xr-x--- 2 admin admin 4096 Aug 22 04:18 cp.xxxxxxxxxxxxx drwxr--r-- 2 admin admin 4096 Sep 21 15:06 cur drwxrwxr-x 2 admin admin 4096 Aug 23 03:27 cur.xxxxxxxx ?--------- ? ? ? ? ? hfscheck ?--------- ? ? ? ? ? hfscheck.xxxxxxx ?--------- ? ? ? ? ? hfscheck.xxxxxxxx drwxr-xr-x 4 root root 4096 Oct 23 2008 home drwx------ 2 root root 4096 Oct 23 2008 lost+found
Syy
Se desconoce la causa raíz, pero se sospecha que el sistema de archivos está dañado.
Los resultados de la conexión al nodo pueden variar según el estado del sistema operativo. Es posible que no se pueda iniciar sesión o que aparezcan otros errores.
Los resultados de la conexión al nodo pueden variar según el estado del sistema operativo. Es posible que no se pueda iniciar sesión o que aparezcan otros errores.
Tarkkuus
Póngase en contacto con el proveedor de soporte de Dell para ejecutar una comprobación del sistema de archivos y, si es necesario, reconstruir el nodo.
Lisätietoja
Tuotteet, joihin vaikutus kohdistuu
Avamar, Avamar Data Store Gen3Tuotteet
AvamarArtikkelin ominaisuudet
Artikkelin numero: 000041017
Artikkelin tyyppi: Solution
Viimeksi muutettu: 02 kesäk. 2026
Versio: 10
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.