ECS xDoctor: RAP015: Virtalähteen vika

Yhteenveto: Solmun virtalähde ilmoittaa vikatilasta.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Solmu ei toimi vikasietoisessa virtatilassa. Virtalähde ilmoittaa vikatilasta:

Timestamp    = 2019-04-25_133302
    Category = platform
    Source   = cs_hal
    Severity = CRITICAL
    Node     = 169.254.1.2
    Message  = Power Supply Failure
    Extra    = {'node': '169.254.1.2', 'item': 'PS2 Status', 'info': 'input lost', 'status': 'FAIL'}
    RAP      = RAP015
    Solution = 201243

Syy

Tämä johtuu virtajohdon tai virtalähteen ongelmasta.

Tarkkuus

Vahvista ongelma:


1. Tarkista virtalähteiden tila seuraavasti: cs_hal.

Esimerkki:
# cs_hal sensors psu
Entity            Type                Label             Status  Info
-----             -----               -----             -----   -----
Power Supply      PSU                 PS1 Status        OK
Power Supply      PSU                 PS2 Status        OK

# cs_hal sensors psu
Entity            Type                Label             Status  Info
-----             -----               -----             -----   -----
Power Supply      PSU                 PS1 Status        FAIL    failure detected; failure predicted;
Power Supply      PSU                 PS2 Status        OK
2. Kaapelin fyysinen tila on tarkistettava. Asiakkaat voivat tarkistaa asian tai kenttäteknikko voidaan lähettää toimipaikkaan. Kun kaapelit on vahvistettu turvallisiksi, suorita tarkistus uudelleen vaiheen 1 komennolla.

3. Jos virtalähde ilmoittaa edelleen ongelmasta eikä kaapeli ole löysällä, ota yhteyttä Dellin tekniseen tukeen vaihdon järjestämiseksi.

Tuotteet, joihin vaikutus kohdistuu

ECS Appliance

Tuotteet

ECS Appliance
Artikkelin ominaisuudet
Artikkelin numero: 000046802
Artikkelin tyyppi: Solution
Viimeksi muutettu: 14 lokak. 2025
Versio:  5
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.