Dell Unity: LDAP-palvelinyhteys epäonnistui

Yhteenveto: Dell Unity: LDAP-palvelinyhteys epäonnistui

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Asiakas työskentelee levyjärjestelmän LDAP-määrityksen parissa ja hänen LDAP-palvelinyhteytensä epäonnistui.

LDAP-palvelimeen ei voitu muodostaa yhteyttä. Tarkista uudelleen, että LDAP-määritykset on raportoitu sivulla "Määritä LDAP-palvelimen tunnistetiedot" kohdassa Hakemistopalvelut.

LDAP Domain = jstone.mystore.com
Distinguished Name=CN=unity-service, CN=Users, DC=jstone, DC=mystore, DC=com
Password=matched to domain account password set for unity-service in Active Directory
Port=389

Valitse <Apply> ja Verify Credentials (Vahvista tunnistetiedot). >> Viesti Yhteys epäonnistui -ilmoitus tulee näkyviin.

 

Syy

NTP:tä ei ole määritetty.

 

Tarkkuus

Kun NTP on asetettu, LDAP-todennus onnistui.

 

Lisätietoja

  1. Tarkista Unity- ja LDAP-palvelimen välinen verkkoyhteys. Tarkista komentoriviliittymän opas /net/util/ping tai /net/util/traceroute.

  2. Jos yhteys on kunnossa, sinun on ehkä tarkistettava, onko Bind DN oikein. Katso komentoriviopas /net/nas/ldap

Tarkista ja varmista, että sidottu DN-polku vastaa LDAP-palvelinasetuksiasi.

 

Tuotteet, joihin vaikutus kohdistuu

Dell EMC Unity Family

Tuotteet

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid ...
Artikkelin ominaisuudet
Artikkelin numero: 000052055
Artikkelin tyyppi: Solution
Viimeksi muutettu: 20 lokak. 2025
Versio:  7
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.