Sauvegarde de base de données SQL NetWorker forcée d’exécuter le niveau complet

Yhteenveto: La sauvegarde de base de données (DB) NetWorker SQL est forcée de s’exécuter complètement lorsque le niveau de sauvegarde est défini sur incrémentiel ou sur logs uniquement.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

La sauvegarde de la base de données SQL NetWorker est forcée à s’exécuter intégralement lorsque le niveau de sauvegarde est défini sur incrémentiel ou sur logs uniquement.

Avertissement dans nsrsqlsv rapport:

(pid7004) NSR critical 39 Failed to find matching recover object. 
(pid7004) NSR info 75 No full backupset was found for "database name"
Backup level forced to database full 

Syy

Les index du client ne sont pas générés sur le NetWorker Server. Messages dans les logs des processus du NetWorker Server :

File_index notice Notice: the index header for client is currently unavailable

Tarkkuus

Exécutez la commande :
'nsrck -L6 client name' 
Exécutez ensuite la commande : 
nsrinfo -n mssql clientname 
Confirmez que les savesets sont répertoriés en exécutant la commande :
nsrck -L6
La première sauvegarde s’exécute au niveau complet et les sauvegardes consécutives sont incrémentielles ou logent uniquement si elles sont programmées correctement.

Lisätietoja

Assurez-vous que les éléments ci-dessous sont également cochés :

  1. Le modèle de base de données est saturé.
  2. La sauvegarde complète de la base de données précédente existe.
  3. La dernière sauvegarde sur la base de données a été effectuée à l’aide de NMM.
  4. Aucun écart de log n’est détecté.

Tuotteet, joihin vaikutus kohdistuu

NetWorker, NetWorker Module for Microsoft

Tuotteet

NetWorker Family, NetWorker Module
Artikkelin ominaisuudet
Artikkelin numero: 000055541
Artikkelin tyyppi: Solution
Viimeksi muutettu: 30 maalisk. 2026
Versio:  6
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.