Compliance Reporter bleibt bei „Loading“ (Wird geladen) hängen

Yhteenveto: Wenn ein Bericht im Compliance Reporter ausgeführt wird, reagiert der Webbrowser nicht mehr bei der Eingabeaufforderung „Loading“ (Wird geladen) und fährt nicht fort.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Betroffene Produkte:

  • Dell Security Management Server
  • Dell Data Protection | Enterprise Edition
  • Dell Security Management Server Virtual
  • Dell Data Protection | Virtual Edition

Hinweis: Compliance Reporter wurde eingestellt. Wenn Sie Compliance Reporter ausführen müssen, finden Sie weitere Informationen unter Aktivieren von Compliance Reporter für Dell Data Security Server.

Compliance Reporter
Abbildung 1: (Nur in englischer Sprache) Compliance-Reporter

Das Ausgabeprotokoll (output.log) des Compliance Reporter meldet eine Meldung ähnlich der folgenden:

<TIMESTAMP>ERROR freemarker.runtime [http-10.192.198.79-8084-3] -

Can't parse CSV to a date format.

Die problematische Anweisung:

==> ${row.getTimestamp(columnIndex)?string(format)} [on line 19, column 58 in report/reportDataJson2.ftl]

Java backtrace for programmers:

freemarker.template.TemplateModelException: Can't parse CSV to a date format.

Syy

Nicht zutreffend

Tarkkuus

Um dies in Dell Security Management Server (ehemals Dell Data Protection | Enterprise Edition) zu beheben, führen Sie die folgenden Schritte aus:

  1. Beenden Sie den Compliance Reporter-Service.
  2. Alle umbenennen cmgreports*.db -Dateien im \Dell\Enterprise Edition\Compliance Reporter\webapp\WEB-INF\reports\db\ Ordner.
  3. Kopieren Sie die cmgreports.data.db -Datei aus dem \Dell\Enterprise Edition\Compliance Reporter\webapp\WEB-INF\reports\db\template\ Ordner in den \Dell\Enterprise Edition\Compliance Reporter\webapp\WEB-INF\reports\db\ Ordner.
  4. Umbenennen des \Dell\Enterprise Edition\Compliance Reporter\output Ordner.
  5. Starten Sie den Compliance Reporter-Service.

Um dies in Dell Security Management Server Virtual (ehemals Dell Data Protection | Virtual Edition) zu beheben, führen Sie die folgenden Schritte aus:

Hinweis: Der Dell Support oder der Administrator muss sich anmelden und die folgenden Aktionen ausführen.
  1. Beenden Sie die Anwendung mithilfe der Benutzeroberfläche.
  2. Melden Sie sich als an. ddpsupport.
  3. Geben Sie diese sechs Befehle aus (sie entfernen die Benutzeranpassungen im Compliance Reporter):
sudo rm -f /opt/dell/server/reporter/webapp/WEB-INF/reports/db/cmgreports.XX.log.db
Hinweis: XX Änderungen für jeden Server und wir müssen den Inhalt des /opt/dell/server/reporter/webapp/WEB-INF/reports/db ordner, um den Namen zu finden.
sudo rm -f /opt/dell/server/reporter/webapp/WEB-INF/reports/db/cmgreports.index.db
sudo rm -f /opt/dell/server/reporter/webapp/WEB-INF/reports/db/cmgreports.lock.db
sudo rm -f /opt/dell/server/reporter/webapp/WEB-INF/reports/db/cmgreports.trace.db
sudo rm -f /opt/dell/server/reporter/output/*
sudo cp /opt/dell/server/reporter/webapp/WEB-INF/reports/db/template/cmgreports.data.db /opt/dell/server/reporter/webapp/WEB-INF/reports/db/
  1. Beenden Sie die Shell und melden Sie sich als an. ddpuser.
  2. Starten Sie die Anwendung über die Benutzeroberfläche.

Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

Lisätietoja

 

Videot

 

Tuotteet, joihin vaikutus kohdistuu

Dell Encryption
Artikkelin ominaisuudet
Artikkelin numero: 000129789
Artikkelin tyyppi: Solution
Viimeksi muutettu: 14 marrask. 2023
Versio:  9
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