Windows Anmeldeinformationsverwaltung funktioniert nicht mehr mit Fehlercode 0x80070003

Yhteenveto: Nach der Installation von Dell Encryption Enterprise Policy Based Encryption und SDE funktioniert die Windows Anmeldeinformationsverwaltung nicht mehr mit dem Fehlercode 0x80070003. Das System kann den angegebenen Pfad nicht finden. ...

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Oireet

Betroffene Produkte:

  • Dell Encryption Enterprise

Betroffene Versionen:

  • 8.15 bis 8.17

Auf einem Computer mit installierter policy-basierter Verschlüsselung von Dell Encryption Enterprise und SDE funktioniert die Windows-Anmeldeinformationsverwaltung nicht mehr mit der folgenden Fehlermeldung:

Fehler im Zugangsdatenmanager
Abbildung 1: (Nur in englischer Sprache) Anmeldeinformationsverwaltung-Fehler

Das Problem verschwindet, nachdem die policy-basierte Verschlüsselung von Dell Encryption Enterprise entfernt und der Computer entschlüsselt wurde.

Beim Reproduzieren des Problems kann es vorkommen, dass PATH NOT FOUND für die Datei policy.vpol für verbundene NutzerInnen in den Process Monitor-Protokollen angezeigt wird:

Policy.vpol-Pfad nicht gefunden
Abbildung 2: (Nur in englischer Sprache) Pfad zu Policy.vpol nicht gefunden

Hinweis: Process Monitor ist ein Windows- Sysinternals Werkzeug.

Im CMGShield.log in C:\ProgramData\Dell\Dell Data Protection\Encryption ist der Fehler 0xC000003A für dieselbe Datei Policy.vpol zu sehen:

[04.10.18 11:35:16:671 CredUMES.cpp:13281 H] CmgFFE CFDE: Queue CefDb update retry for path="\Device\HarddiskVolume3\Users\ddpusr2\AppData\Local\Microsoft\Vault\4BF4C442-9B8A-41A0-B380-DD4A704DDB28\Policy.vpol", status=0xC000003A

Syy

Nicht zutreffend

Tarkkuus

Gehen Sie zur Behebung des Problems folgendermaßen vor:

  1. Verbinden Sie sich mit dem Dell Security Management Server.
  2. Navigieren Sie zu Populationen –>Unternehmen –>Policy-basierte Verschlüsselung –>SDE-Verschlüsselungsregeln.
  3. Scrollen Sie bis zum Ende der Liste, fügen Sie den Ausschluss unten hinzu und klicken Sie auf Save:
-^%ENV:USERPROFILE%\AppData\Local\Microsoft\Vault

SDE-Ausschlüsse
Abbildung 3: (Nur in englischer Sprache) SDE-Ausschlüsse

  1. Navigieren Sie zu ManagementCommit und klicken Sie auf Policies anwenden, um die Policy-Änderungen> zu übernehmen.

Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

 

Tuotteet, joihin vaikutus kohdistuu

Dell Encryption
Artikkelin ominaisuudet
Artikkelin numero: 000130912
Artikkelin tyyppi: Solution
Viimeksi muutettu: 03 toukok. 2024
Versio:  9
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