Das Upgrade der Dell Data Protection Virtual Edition schlägt während des Migrationsprozesses möglicherweise fehl

Yhteenveto: Dieser Artikel enthält die Schritte zur Behebung des Upgradefehlers bei Dell Data Protection | Virtual Edition mit der Fehlermeldung: „error migrating database and/or configuration“.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Betroffene Produkte:

  • Dell Data Protection | Virtual Edition

Betroffene Versionen:

  • Version 8.x und 9.10

Während des Upgrades eines Dell Data Protection | Virtual Edition-Servers auf eine neuere Version schlägt der Migrationsprozess möglicherweise mit dem folgenden Fehler fehl:

Dell Data Protection | Virtual Edition-Fehler
Abbildung 1: (Nur in englischer Sprache) Fehler bei Dell Data Protection | Virtual Edition

Installation des Updates fehlgeschlagen
Abbildung 2: (Nur in englischer Sprache) Updateinstallation fehlgeschlagen

Syy

Nicht zutreffend

Tarkkuus

Dieses Problem wurde in v9.10.1 behoben.

Bevor Sie mit dem Migrationsprozess von Dell Data Protection | Virtual Edition beginnen, prüfen Sie, dass mindestens eine gültige Lizenz in der WebUI des Dell Data Protection | Virtual Edition-Servers vorhanden ist.

Lassen Sie sich zunächst bestätigen, dass mindestens eine Lizenz unter Management>License Management aufgeführt ist. 

Dann müssen wir überprüfen, ob mindestens eine der aufgeführten Lizenzen noch gültig ist.

Um zu überprüfen, ob die Lizenz gültig ist, müssen wir uns die Spalten "Alert " und "Status " ansehen. Wenn eine Warnmeldung angezeigt wird oder unter status die Lizenz als abgelaufen gemeldet wird, muss erst eine ordnungsgemäße gültige Lizenz über die WebUI importiert werden, bevor Sie mit dem Upgrade-Prozess des Dell Data Protection | Virtual Edition-Servers fortfahren.

Dell Data Protection | Virtual Edition-Lizenzmanagement
Abbildung 3: (Nur in englischer Sprache) Lizenzmanagement in Dell Data Protection | Virtual Edition

Grundsätzlich gilt, dass mindestens eine gültige Lizenz in der WebUI vorhanden sein muss und diese nicht abgelaufen sein darf, damit der Migrationsprozess von Dell Data Protection | Virtual Edition funktioniert.


Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

 

Tuotteet, joihin vaikutus kohdistuu

Dell Encryption
Artikkelin ominaisuudet
Artikkelin numero: 000131562
Artikkelin tyyppi: Solution
Viimeksi muutettu: 05 maalisk. 2024
Versio:  11
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.