Dell Encryptionのインストール後に発生するMicrosoft Excelピボット テーブルの問題

Yhteenveto: Dell Encryptionを使用している場合のMicrosoft Excelのピボット テーブルに関連する問題。

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

対象製品:

  • Dell Encryption

対象オペレーティング システム:

  • Windows

Syy

ピボット テーブルを使用したMicrosoft Excelファイルを保存して再度開いた後に、データを更新しようとすると、Microsoft Excelでエラーが発生することがあります。

エラーの例:

「We could not refresh the connection: XML parsing failed」

エラーメッセージ
図1:(英語のみ)Microsoft Excelのエラー

または、
「An issue with the Data Model is preventing Microsoft Excel from opening this workbook.Try restarting Microsoft Excel.」

 

Tarkkuus

ピボット テーブルを使用すると、%Userprofile%\AppData\Local\Tempディレクトリーに一時ファイルが高速で作成および更新されます。このプロセスでは、フォルダー内のすべてのファイルの適切な暗号化ステータスを反映するために、メタデータ ファイルを同期して同時に更新する必要があります。DebugViewのキャプチャから、これらの高速なファイルの作成、削除、更新操作中に、Dell Encryptionが各ファイルの適切な暗号化ステータスを提供するために依存する一時フォルダー内のメタデータの更新中にファイルが破損していることを確認しました。

現在の回避策では、Common Encryption下に次のポリシーを持つユーザーに対して、このディレクトリーを除外します。

-^3%ENV:Userprofile%\appdata\local\Temp

サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。

Lisätietoja

 

Videot

 

Tuotteet, joihin vaikutus kohdistuu

Dell Encryption
Artikkelin ominaisuudet
Artikkelin numero: 000184333
Artikkelin tyyppi: Solution
Viimeksi muutettu: 04 maalisk. 2024
Versio:  9
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.