CloudLink:错误“Customer name XXXXXXXXX differs from current customer name”(客户名称 XXXXXXXXX 与当前客户名称不同)

Yhteenveto: 上传新许可证时,在 Cloudlink 中看到错误“Customer name XXXXXXXX differs from current customer name”(客户名称 XXXXXXXX 与当前客户名称不同)。

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

上传新许可证时,在 Cloudlink 中看到错误“Customer name XXXXXXXX differs from current customer name”(客户名称 XXXXXXXX 与当前客户名称不同)。

错误:
image.png

Syy

已安装评估许可证。

2022-10-27 14_42_47-screencaps2.docx - Word.png
在 CloudLink UI 中,转至 SYSTEM > License。  检查是否有“CloudLinkEval”,这意味着客户使用的是评估许可证。

Tarkkuus

如果客户使用的是评估许可证,则必须先将其删除,然后才能申请新的永久许可证。

在删除评估许可证之前,请从 UI 和所有 CloudLink 节点的快照执行 Cloudlink 备份。在必须快速恢复到删除许可证之前的时间点时,快照尤为重要。

在 CloudLink UI 中,转至 SYSTEM > License,选择评估许可证,接着单击“Delete”。
然后重试上传新许可证。

重要:
如果客户只有 KMIP 评估许可证,那么删除和添加新许可证应该是安全的。但是,如果客户拥有容量许可证(如用于 Powerflex 的许可证),则不应将其删除。  特别是当该许可证已过期时,情况更是如此。  删除容量许可证将中断 CloudLink 中的功能,如果该许可证已过期,则在删除后无法重新应用它。

Tuotteet, joihin vaikutus kohdistuu

CloudLink SecureVM, CloudLink
Artikkelin ominaisuudet
Artikkelin numero: 000204739
Artikkelin tyyppi: Solution
Viimeksi muutettu: 17 syysk. 2024
Versio:  2
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.